Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo

Sony Wega + Crawly Things


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 of 2 Tom Weeks

Tom Weeks

    Stunt Coordinator

  • 73 posts
  • Join Date: Aug 23 2001

Posted February 24 2003 - 06:51 AM

I have a 27in. Sony Wega (FS12-I think). It is hooked up to the Dishnetwork via an S-video cable. The problem I am having is that whenever there is anything on the screen with a black or dark background there are crawly looking blotches all over the dark background. Is there a Fix for this (tv is still under warranty)? Any suggestions would be welcome.-------------Thanks, Tom Weeks

#2 of 2 John_V

John_V

    Agent

  • 31 posts
  • Join Date: May 26 2002

Posted February 24 2003 - 11:04 AM

I'm don't think there's anything wrong with your TV. That's the compression artifacts you're seeing. All digital sources (satellite, DVD, HDTV) are compressed....some better than others. Satellite TV (especially the local channels) are highly compressed, the result being you see artifacts (blocks, blotches, crawly things). It's most noticeable on dark backgrounds and/or fast-moving scenes.

A couple things you can do: downgrade from s-video to composite video for your satellite. It'll soften the picture as well as the compression artifacts. Also turning down the black level on your TV will help.