1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

No audio on some channels with Panasonic Plasma... ?

Discussion in 'Displays' started by Adam Bluhm, Mar 29, 2008.

  1. Adam Bluhm

    Adam Bluhm Supporting Actor

    Joined:
    Feb 9, 2002
    Messages:
    611
    Likes Received:
    0
    My parents have a Panasonic TH-42PD60U plasma television. The set is connected directly to cable via coax (local cable co.). They also have a DVR connected, but I believe that's connected via component cables and stereo audio cables.

    Just recently it began giving trouble. Some channels have no audio but put out a normal picture. Other televisions in the house put out audio to every channel, so I have to assume it's not the cable's problem.

    I turned on the DVR and watched tv through that ('component 1' video setting) and every channel has audio when watching live through the DVR.

    I'm stumped. I unplugged the tv for a minute and rechecked all the connections. I even went through the channel programming guide to re-program all the channels, but the problem remains.

    Any ideas?
     
  2. Adam Bluhm

    Adam Bluhm Supporting Actor

    Joined:
    Feb 9, 2002
    Messages:
    611
    Likes Received:
    0
    Well, nevermind. [​IMG] It appears that all channels now have audio. I have no idea what the problem is/was, but I guess I cannot fix what's not broke.
     
  3. plasmasown

    plasmasown Auditioning

    Joined:
    Apr 4, 2008
    Messages:
    3
    Likes Received:
    0
    Hi, it is because some channels broadcast 2 different languange options. Hit the SAP button on the remote to cycle through them as some of them are silent. Not all channels have this but it is likely that the ones that have no sound are set on the wrong one. I did have experience with this problem and it solved it.
     
  4. Adam Bluhm

    Adam Bluhm Supporting Actor

    Joined:
    Feb 9, 2002
    Messages:
    611
    Likes Received:
    0
    Thanks for the reply, plasmas. I played with the SAP button and you are exactly correct. It's good to know. [​IMG]

    Such a simple resolution to a frustrating problem!
     

Share This Page