1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Harman kardon Signature 2.0 HELP!

Discussion in 'Archived Threads 2001-2004' started by Tom_Hayes, Dec 30, 2002.

  1. Tom_Hayes

    Tom_Hayes Member

    Joined:
    Sep 20, 2000
    Messages:
    17
    Likes Received:
    0
    Actually, I'm having a little problem with the preamp.

    I think it's "noisy."

    Let me explain: If in a completely silent room (nothing else plugged into the wall) I plug in the pre-amp I hear a weird kind of buzzing.

    If I plug my amp in and turn the pre-amp off and listen to the speakers they are very very very quiet.

    If I plug in the preamp and turn it on and have the connections hooked into the amp , the amp stays quiet until the preamp engages and then there is noise from the speakers. The noise is there even if the preamp has it's volume turned to 0. If i turn the preamp up it will increase the noise.

    Unfortnately I do not have anything else to try this with my amp. Did you notice anything like tht? I wonder if they are all like that, or if it's this one.

    I noticed it while watching some DVDs this weekend. I noticed a lot noise during quiet passages. Almost pink noise, and a slight hum.

    I do have a line conditioner (HTS1000 from Monster) so I don't think that's the culprit. (It happens also when it's just plugged into the wall.)

    -Tom
     
  2. Tim Hoover

    Tim Hoover Well-Known Member

    Joined:
    May 27, 2001
    Messages:
    1,425
    Likes Received:
    0
    Well Tom, I haven't noticed this w/ mine. Even though you have a line conditioner, did you try the 2.0 plugged straight into the wall? Have you tried any other outlets on the wall?

    I'm fishing here...
     
  3. Tom_Hayes

    Tom_Hayes Member

    Joined:
    Sep 20, 2000
    Messages:
    17
    Likes Received:
    0
    I have tried it directly into the wall. I've even thrown all the breakers in my house to turn off everything electircal except that outlet.

    The noise is very audible, but not over 50db (which is the lowest my SPL from RadioShack will measure.)

    It's very annoying and since it was a Christmas gift that was bought on December 9, 2002 BUT NOT BY ME, harman Kardon will not honor warranty on it.

    So it looks like this will ger RMA'd back to them.

    Can you tell me if your signature 2.0 makes a sound when turned on on the top left side of the unit?

    Also, when you change the volume do you hear a little "squeak" through the speakers?

    I want this darned thing to work. I will be calling HK tommorrow and complain up a storm about ther warranty on refurbished products.
     
  4. Tim Hoover

    Tim Hoover Well-Known Member

    Joined:
    May 27, 2001
    Messages:
    1,425
    Likes Received:
    0
     
  5. Tom_Hayes

    Tom_Hayes Member

    Joined:
    Sep 20, 2000
    Messages:
    17
    Likes Received:
    0
    I talked to Harman today and they will honor the warranty. They even gave me the option of having my fried's credit card refunded, but I want this unit. I think the audible hum is from the power transformer.

    But the static noise can be best describe as "tape hiss." i brought a friend over who doesn't have an expensive stereo and he heard the same issue. It's a load, tape hiss like.

    I even went and bought some Monster Cable MK400II 1 meter audio cables and the issue remains.

    I even hooked the pre up to my old Harman AVR20II and heard the same tape hiss noise.

    But it's LOUD. It sounds like a small vent is on in the room. And it comes from all the speakers at the same level.

    I hope they can fix this. But after the service if it's still too noisy I'll assume they are all like this.

    -tom
     
  6. MarkO

    MarkO Well-Known Member

    Joined:
    Feb 19, 1999
    Messages:
    311
    Likes Received:
    0
    I listened to my 2.0. I can hear a slight buzz from the unit if I put my ear right up to it. Nothing unusual there. A hiss through the speakers is also noticed a foot away from any given speaker. This diddent change with volume tho. The very slight squeaky noise heard through the speakers is well documented by various reviewers and is not a big deal to me since it only does it when giving the unit an input mode change such as volume change or input change. Tom, It may be a good idea to check the software version on youre unit. Turn the unit off using the on/off button (not the standby button) when tured back on the software version will be displayed. If you dont have version 2.12 then that should be upgraded. This is a prom update and is very easily done. h/k acually sent me the prom and I instaled it myself.
     
  7. Tom_Hayes

    Tom_Hayes Member

    Joined:
    Sep 20, 2000
    Messages:
    17
    Likes Received:
    0
    My hiss is audible from 6 feet away from the fronts and 4 feet from the rears (this is how my room is set up.) So I think it's too noisy.

    The HUM from th eunit itself can be heard 6 feet away also.

    My software is version 2.10a.

    They emailed me a shipping label and I'll be sending this think off to service thursday.

    I just hope it's not this noisy when I get it back.
     
  8. MarkO

    MarkO Well-Known Member

    Joined:
    Feb 19, 1999
    Messages:
    311
    Likes Received:
    0
    Tell them with a note or by phone that you noticed that the unit sometimes puts full output to the sub when you raise the main volume control. They will upgrade you to 2.12 for free.
     
  9. Tom_Hayes

    Tom_Hayes Member

    Joined:
    Sep 20, 2000
    Messages:
    17
    Likes Received:
    0
    Well, it's been sent to Bob in colorado for repair. So I'm stereoless for at least 5 weeks (week to ship, 3 to fix, week ship back.)

    I'll update everyone when I get it back.

    But if they says it's 100% okay and should sound this way, then it goes on eBay.
     
  10. Matt Parnell

    Matt Parnell Active Member

    Joined:
    Jun 13, 2002
    Messages:
    27
    Likes Received:
    0
    Tom,

    I've had the Signature 2.0/2.1 combo since the middle of the summer, and I do indeed know what you're talking about.

    I hear the hiss, it is audible. However, it does not get louder with increases in the volume, and goes mostly unnoticable unless I'm really listening for it in a dead silent room.

    I have a question for the other guys though - about this mythical software 2.12. The guys at Harman Audio claimed that 2.10a is the newest when I ordered it. I've encountered numerous lockups, and I mostly know how to avoid them. It doesn't really bother me - I knew I was buying a quirky product from day one. It sounds great, so for $500, I'm pretty happy. Sometimes the lockups are embarassing though, such as when I lose volume control during a movie

    Will they send me a new ROM for a minimal cost? Also - I have a slight video overlay problem that I've been reluctant to get fixed. Sometimes (I think it's heat related) the Sig 2.0 text overlay will horizontally shrink about 5-10%, sometimes fluttering between normal and slightly compressed.

    Any thoughts on whether these issues are worth sending the unit in for repair? Everything else (sound especially) is beautiful, so I don't want to give up what I've got.
     
  11. Tom_Hayes

    Tom_Hayes Member

    Joined:
    Sep 20, 2000
    Messages:
    17
    Likes Received:
    0
    ---------------
    I've had the Signature 2.0/2.1 combo since the middle of the summer, and I do indeed know what you're talking about.

    I hear the hiss, it is audible. However, it does not get louder with increases in the volume, and goes mostly unnoticable unless I'm really listening for it in a dead silent room.
    ------------------
    Well my TV room is silent except for the window that is closed leaking a bit of noise and the noise is very audible. Since I''ve sent mine in for repair I hooked my AVR510 up as a preamp and it does not have this hiss at all. I mean at all, no hiss.

    So if the preamp is returned to me and it still has this hiss I will sell it on eBay for sure. It is way, way, way too loud not to notice when watching a film (like the Sopronas DVD).

    I see my unit was delivered to the service center (in Colorado) today, so sometimes in the next few weeks I'm sure I can tell you how this was resolved and if they sent a new rom.

    -Tom
     
  12. Tom_Hayes

    Tom_Hayes Member

    Joined:
    Sep 20, 2000
    Messages:
    17
    Likes Received:
    0
    I got the preamp back yesterday it appears to be much better now.

    The slipping reciept says the was a ground problem. The unit seems much quiteir now, but I haven't done any real listening yet.

    And the software is 2.10a

    -Tom
     
  13. Robert Saccone

    Robert Saccone Well-Known Member

    Joined:
    Jan 3, 2000
    Messages:
    67
    Likes Received:
    0
    Someone mentioned that they were going to sell the unit on EBay. I am curious as to what one could probably get for this preamp these days. I have one sitting in my closet that I stopped using when I bought my Tag AVR32 and had considered selling it but didn't think it would bring much.

    Thanks,
    Robert
     

Share This Page