1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Denon 3312 - Having issues with getting a image

Discussion in 'AV Receivers' started by Labs, Mar 30, 2014.

  1. Labs

    Labs New Member

    Joined:
    Mar 30, 2014
    Messages:
    3
    Likes Received:
    0
    Real Name:
    Michael Labaschuk
    For about 2 years now I've had this receiver pushing an image to my projector. We've had no issues. Its the only output we are using, to the projector, this is through using a hdmi output.

    2 weeks ago we moved everything, it all got disconnected. Today we reset it all up. Turned on the receiver, turned on the projector but not image. The projector kept saying searching for input. The receiver screen said setup wizard. I tried both outputs on the receiver, turned everything off and back on, even tried hooking up my ps3 and tv box and changed the connection on the receiver to the corresponding ones for hte ps3 and tv box. Still no image. I then brought down a old tv I had, hooked it up through the hdmi port and got the image. So the receiver will display a image to my tv but not my projector. Anyone able to help me get this receiver to work on my projector again?
     
  2. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,041
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    I bet the HDMI cable itself the problem. I'm guessing it is a long one. If the terminal ends got pinched...Have you tried a BD player directly connected? (If you try that, try the other HDMI input on the projector) If that ends up being problem, I'd move on to a cat extender or wireless HDMI. (Both have come down in cost)
     
  3. Labs

    Labs New Member

    Joined:
    Mar 30, 2014
    Messages:
    3
    Likes Received:
    0
    Real Name:
    Michael Labaschuk
    It's not the cable. For whatever reason I had it working when I plugged a TV up to monitor 2 out. It instantly displayed a image on the TV and the projector at the same time. Today when I turned it all back on I was able to unplug the TV and it kept working. I then went to slide the receiver back into spot and the hdmi out cord fell out. Now I have the exact same issue all over again. I can't get a picture on the projector. I can however get one on the TV. I hooked up my ps3 directly to the projector using the cord from the receiver and it worked. So I'm ruling out the cord.
     
  4. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,041
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Sounds like HDCP/handshake snafus them.Pugging and unplugging exacerbates the problem.
     
  5. Labs

    Labs New Member

    Joined:
    Mar 30, 2014
    Messages:
    3
    Likes Received:
    0
    Real Name:
    Michael Labaschuk
    Been unplugging and plugging back in all morning. Completely shut off all the power, disconnected everything. Let it sit for 15. I then plugged back in my ps3 and shaw box as well as the hdmi out to the projector. Still not getting an image.
     
  6. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,041
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Are all the sources connected to the AVR where they originally were?
     

Share This Page