Rolling bars through picture?

Discussion in 'Displays' started by Jason Merrick, Aug 26, 2003.

  1. Jason Merrick

    Jason Merrick Supporting Actor

    Joined:
    Mar 2, 2000
    Messages:
    696
    Likes Received:
    0
    Location:
    Simi Valley, CA (Los Angeles)
    Real Name:
    Jason Merrick
    I have a 27" JVC standard tv, with a DVD Player and an Xbox connected through an outboard 4-into-1 connection box to the s-video port on the tv. I have recently noticed that while using the Xbox I have rolling bars running from corner to corner across the picture. The bars are not solid, just like variations in contrast or brightness. It is continuous when using the Xbox. The DVD has a different problem - during most dark scenes I get a fast shifting of the contrast in the dark areas of the picture, I would almost call it "flutter". This problem usually happens when the movie has been running for at least 30 minutes or so.

    I tried to troubleshoot it by switching out the cables with new cables of a different brand, bypassing the connection box and running directly from dvd to tv, and also by using a different dvd player that works fine on another tv. None of these fixed the problem.

    So I guess it's my tv... any ideas on a fix? Do s-video ports go bad? Could it be a setting I need to change in the service menu?

    Any ideas are appreciated... thanks in advance!
     
  2. Mika-H

    Mika-H Stunt Coordinator

    Joined:
    Jul 14, 2003
    Messages:
    78
    Likes Received:
    0
    I'd first trying using the composite vieo input to see if the lines went away. If they are still there, I'd guess you you probably have a ground loop problem, but I don't think any of your components use 3 pronged plugs. Are all the components plugged into the same wall plug? Do the lines go away if you disconnect the coaxial "cable TV" line from the back of the TV?
     
  3. Jason Merrick

    Jason Merrick Supporting Actor

    Joined:
    Mar 2, 2000
    Messages:
    696
    Likes Received:
    0
    Location:
    Simi Valley, CA (Los Angeles)
    Real Name:
    Jason Merrick
    Thanks for the tips Mika, I'll try those steps. All of the components are plugged into the same surge protector. Is this bad?
     
  4. Mika-H

    Mika-H Stunt Coordinator

    Joined:
    Jul 14, 2003
    Messages:
    78
    Likes Received:
    0
    No. Usually when components are plugged into separate outlets, but are connected together via interconnetcs, that is when ground loops come into play. That is, unless it is caused by the "cable TV" ground having a different potential from the houdehold eletrical system.
     

Share This Page