Problem with JVC television

Discussion in 'Displays' started by Dan_V, May 3, 2006.

  1. Dan_V

    Dan_V Agent

    Joined:
    Dec 27, 2004
    Messages:
    27
    Likes Received:
    0
    I have a JVC 32" television, model AV-32230 that I have had for about five years. The service menu can be accessed by pushing the sleep timer and video status buttons simultaneously on the remote. By going into the service menu you can change the aspect ratio to 16x9 to allow anamorphic enchancement of dvd's. Everything has worked flawlessly until last week. I went into the service menu, set the tv up to watch a movie, and now the service menu will not come back up on my remote. Everything else works on the remote, including the sleep timer and video status buttons when used individually. I have also tried another JVC remote from a different tv, everything works except I can't pull the service menu up.Does anyone know how I can get back into the service menu so I can change the aspect ratio back to 4x3 ? Thanks in advance for any input or suggestions.
     
  2. Jack Briggs

    Jack Briggs Executive Producer

    Joined:
    Jun 3, 1999
    Messages:
    16,740
    Likes Received:
    129
    Dan, I would advise that you call JVC's service department. Check your owner's manual to find the number.
     
  3. Gregg Loewen

    Gregg Loewen Video Standards Instructor, THX Ltd.
    Insider

    Joined:
    Nov 9, 1999
    Messages:
    6,379
    Likes Received:
    32
    Location:
    New England
    Real Name:
    Gregg Loewen
    There are 2 sets of buttons / switches on the top of the remote. The one set is TV / VCR, make sure it is set to TV. The other switch is ? and ?. Try the 2nd switch at BOTH positions....this is most likely your problem. Service mode entry will only work in one position and I am not sure which it is.

    Regards

    Gregg
     
  4. Dan_V

    Dan_V Agent

    Joined:
    Dec 27, 2004
    Messages:
    27
    Likes Received:
    0
    Gregg,thanks for you response. I did make sure that the switches are in the correct position, I had it happen before where I thought it wasn't working but the switches were not positioned correctly. I have checked and re-checked, the switches are both in the correct spot(to the left, on tv and vcr). I guess I will give JVC's service department a try.
     

Share This Page