itunes / ipod skip occurence...why?

Discussion in 'Apple' started by todbnla, Sep 28, 2007.

  1. todbnla

    todbnla Screenwriter

    Joined:
    Oct 17, 1999
    Messages:
    1,514
    Likes Received:
    0
    Location:
    39466
    Real Name:
    Todd
    When ever I copy a new cd to my itunes library on my pc, then transfer it to one of my ipods, it seems one or more tracks always has an annoying audio skip (no sound) for alike a second or so....what causes this situation?

    Anyone else have this problem? [​IMG]

    I just added the new rascall flatts cd to my libray and I 'll be darned, sure enough, the second trac has this issue too. [​IMG]
     
  2. Christ Reynolds

    Christ Reynolds Producer

    Joined:
    May 6, 2002
    Messages:
    3,597
    Likes Received:
    0
    Real Name:
    CJ
    What bitrate are you using? Are you using Apple Lossless? Does the original CD have the skip? Does the skip occur at the same spot in each track?

    CJ
     
  3. todbnla

    todbnla Screenwriter

    Joined:
    Oct 17, 1999
    Messages:
    1,514
    Likes Received:
    0
    Location:
    39466
    Real Name:
    Todd
     
  4. DaveF

    DaveF Moderator
    Moderator

    Joined:
    Mar 4, 2001
    Messages:
    17,493
    Likes Received:
    1,382
    Location:
    One Loudoun, Ashburn, VA
    Real Name:
    David Fischer
    This happened when ripping on my old PC. I think it wasn't fast enough to rip and encode correctly, so I got skips. Re-ripping on my new Mac corrects the problem. I've also had similar problems with a few CDs that just didn't rip well

    Is this a new or old problem? What's your computer specs? Can you quit all secondary applications and rip / encode then? Does it happen if you use e.g. 128 bit AAC encoding?
     
  5. Aaron Reynolds

    Aaron Reynolds Screenwriter

    Joined:
    Feb 6, 2001
    Messages:
    1,715
    Likes Received:
    1
    Location:
    Ottawa, Ontario, Canada
    Real Name:
    Aaron Reynolds
    Also -- try turning on "use error correction when reading audio CDs". It's in preferences, under Advanced and in the Importing tab.
     

Share This Page