Color issues running components through my Sony HTCT100 receiver.

Discussion in 'Playback Devices' started by paul.sik.lee, Nov 26, 2008.

  1. paul.sik.lee

    paul.sik.lee Auditioning

    Joined:
    Nov 26, 2008
    Messages:
    4
    Likes Received:
    0
    Components:



    Panasonic TH42PZ85U Plasma HDTV

    Sony HT CT 100 sound bar

    Playstation 3

    XBOX 360

    Cable Box



    All components are connected via HDMI.





    I have a severe color problem when running my PS3 And XBoX 360.



    I have all components ( PS3 XBox 360 and Wime Warner Cable box) running through my Sony HTCT100 receiver. The Receiver is connected to my Panasonic 1080P.



    PS3 is connected to the BD port

    Xbox 360 is connected to the DVD port

    Cable is connected to the SAT port.



    When running cable, the picture is perfect each and everytime. The problem inconsistently (off and on) occurs when i run my ps3 and xbox 360. The resolution is perfect, but the color is off. (It looks like the negatives of picture. Browns are blues and oranges are blues, and i don't see any yellows. Was watching a movie, and everyone's skin was blue)



    When the color is off, toggling from the gaming system to SAT Port, back to the gaming system corrects the problem. The color problems happen inconsistently. (sometimes the color is off, sometimes it is not) Also, when i am running applications on my ps3 with perfect color, I will exit out to the XMB screen, and the colors will be off again.



    Solutions that i have tried,



    Switching ports

    Directly connecting gaming systems to the TV (when doing this, the gaming systems run perfectly)

    plugging the power outlet to both the strip and in wall socket

    moving the receiver a foot away from the tv.



    Please help. I don't know what to do.
     
  2. Stephen_J_H

    Stephen_J_H All Things Film Junkie
    Supporter

    Joined:
    Jul 30, 2003
    Messages:
    5,228
    Likes Received:
    673
    Location:
    North of the 49th
    Real Name:
    Stephen J. Hill
    I'm wondering if there's an HDMI "handshake" issue here, and it may be based in the HTCT100. It sounds like the colour channels may be getting reversed in the sound bar. Have you considered exchanging your sound bar to see if that's the problem?
     
  3. paul.sik.lee

    paul.sik.lee Auditioning

    Joined:
    Nov 26, 2008
    Messages:
    4
    Likes Received:
    0
    wow, i will give it a try...
     
  4. paul.sik.lee

    paul.sik.lee Auditioning

    Joined:
    Nov 26, 2008
    Messages:
    4
    Likes Received:
    0
    So I tried changing the sound bar, and it didn't work. could it be that i have my wireless router next the speaker? could that possibly cause some interference?
     
  5. Stephen_J_H

    Stephen_J_H All Things Film Junkie
    Supporter

    Joined:
    Jul 30, 2003
    Messages:
    5,228
    Likes Received:
    673
    Location:
    North of the 49th
    Real Name:
    Stephen J. Hill
    Not sure. Have you tried switching your HDMI cables around to see if that's the culprit?
     
  6. Falconman17

    Falconman17 Auditioning

    Joined:
    Aug 3, 2009
    Messages:
    3
    Likes Received:
    0
    hey
    I have a question.
    about the sound bar
     
  7. cbly

    cbly Auditioning

    Joined:
    Sep 16, 2009
    Messages:
    1
    Likes Received:
    0
    I know this is an old post but I was wondering if you ever solved this problem? I have a panasonic tv and my colors are jacked on my ps3 and sometimes my xbox.
     
  8. Kevin Stone

    Kevin Stone Auditioning

    Joined:
    Sep 25, 2011
    Messages:
    1
    Likes Received:
    0
    Having the exact same problem. Let me know if you ever found a solution.
     

Share This Page