Cablevision/Optimum Box issue with LG TV and HDMI - no signal

Discussion in 'Playback Devices' started by Morgan Jolley, Sep 5, 2011.

  1. Morgan Jolley

    Morgan Jolley Lead Actor

    Joined:
    Oct 16, 2000
    Messages:
    8,530
    Likes Received:
    88
    I just bought an LG 47LW5300 LED TV a couple weeks ago and was going to check out the tennis matches in 3D but my box (Scientific Atlanta Explorer 8300 HD) and my TV are not communicating so no signal is going through. I used this box on a previous LCD TV with HDMI and it worked. I called Cablevision customer service and they said the issue is not with the box or the signal but with the TV and box not seeing each other. I use the same HDMI cables that I tried for my PS3 and Xbox 360 and haven't had any problems getting those to connect and work. I disconnected, reconnected, shut down, restarted, etc. pretty much anything and everything I could, but no dice. Any suggestions on how to fix this? I can't get my TV to display the 3D properly without using HDMI for the box. And yes, I know 3D is kind of tacky and may be overblown, but I bought the TV for gaming (which it does quite well with) and was just curious to see how the live TV looked.
     
  2. Al.Anderson

    Al.Anderson Cinematographer

    Joined:
    Jul 2, 2002
    Messages:
    2,532
    Likes Received:
    67
    Real Name:
    Al
    Kind of a basic suggestion, but is the cable rated for 1.4?
     
  3. Morgan Jolley

    Morgan Jolley Lead Actor

    Joined:
    Oct 16, 2000
    Messages:
    8,530
    Likes Received:
    88
    Not sure and don't know how to find out. The thing is, I don't know if watching 3D Wimbledon is really worth the cost of a new HDMI cable. The two I already have work perfectly fine in connecting my PS3 and Xbox to my TV and for showing 3D on my PS3. Right now, my leading suspicion is that my TV is not recognizing the box's old firmware.
     

Share This Page