Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Panny rp56 frozen


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 of 4 OFFLINE   Ron S

Ron S

    Stunt Coordinator



  • 76 posts
  • Join Date: Aug 11 2001

Posted August 08 2002 - 05:51 PM

I know this model isn't the top of the line, and better units are coming available in the very near future, but it serves my purposes well. Great progressive picture, no bugs.

Until now.

Well, technically, it's not a bug. It's a downright disaster! Popped in the new copy of LOTR, sat back to enjoy. And the unit froze 15 mins or so into it. Won't even eject the cd, even after unplugging and replugging.

I had ONE similar incident months ago, and found a thread that described a fix by way of toggling the power on the remote. Worked then, but can't seem to find the exact sequence again, AFAIK.

Very annoying, just reads the cd when it's turned on, thinks about it for a while, and then displays "H03", then "STOP".

Does anyone recall what to do to get this baby working again? Could always just buy a newer model (may come to that), but would prefer to keep this one running till the dust settles in regards to the newer models like the rp82 or dvd-45A.

Any help would be greatly appreciated!

Posted Image

#2 of 4 OFFLINE   BobJ

BobJ

    Stunt Coordinator



  • 178 posts
  • Join Date: May 06 2002

Posted August 08 2002 - 06:24 PM

You might try doing a reset by letting the machine sit unplugged overnight.

#3 of 4 OFFLINE   Ron S

Ron S

    Stunt Coordinator



  • 76 posts
  • Join Date: Aug 11 2001

Posted August 09 2002 - 04:52 AM

Whew... Thanks for the reply. Tried many sequences of disconnecting, powering on/off, etc, all to no avail. Unplugged it for a few hours, even, figuring that it would be close enough to overnight.

After plugging it back in, it was giving me the same dead read response Posted Image

It was at this point that I figured a little "Fonze" action might be called for. I gently rapped the door of the tray with my knuckles a few times while it was trying vainly to read the disc, and it worked!

YAY!

Something must be getting a little sticky in there. Wish I knew enough about the innards to clean it up a bit and prevent future mishaps.

Now I can not only watch and even retrieve my LOTR, but can hold off on a new player for a while. Maybe till the DV-47A is out, as SACD intrigues me. Truth be told, I also have a cheap Pioneer 5 cd changer hooked up, so I wouldn't have been completely out of luck watching DVD's (I just really really wanted to see LOTR in 5.1). The picture on the Panny is much better, but the Pioneer is needed for my homemade SVCD collection.

Thanks again...

#4 of 4 OFFLINE   greg.i

greg.i

    Auditioning



  • 2 posts
  • Join Date: Apr 01 2003

Posted April 02 2003 - 07:14 AM

This, apparently infamous issue with a number of Panasonic models, also struck my RP56. In my case unplugging the unit did no good and a rental DVD was trapped inside. Of course, this happened 2 weeks after my service agreement expired. Does'nt it seem reasonable that a DVD player shoud last more than 13 months without a catastrophic failure?? Posted Image

Anyway, after trolling around through various reviews and forums it seems there may be an issue with the spindle in these models. Only Panasonic can fix it and you might at well buy a new one considering the cost of the repair.

What is working for me thus far: I opened the case and manipulated the large white gear on the top of the disk drawer while hitting the open button - lo and behold the disk spun up and the drawer opened. So far it is working. Obviously there are potential dangers to my approach (shock, blindness) but I'm just reporting what worked for me. Hope this helps someone but do it at your own risk.