Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


Photo
- - - - -

AUDIO PROBLEMS WITH DENON 1912 AND VIERA VT50 WHEN ACCESSING WIFI


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 of 3 OFFLINE   Mystyc

Mystyc

    Auditioning



  • 8 posts
  • Join Date: Jul 01 2012

Posted July 02 2012 - 07:47 AM

I have a Panasonic TCP65VT50 hooked by HDMI ARC to a Denon 1912's Monitor ARC port. Everythingworks great for cable (coming in thru the Denon's cable port). When I try to use the internal WiFi on the TV, no sound goes down the HDMI ARC to the receiver, and there is no "select" button on the receiver to force it to listen there. Panason wants me to put the cable signal directly into the TV, but I don't think that's better or has anything to do with the WiFi problem. Ideas? Optical cable necessary? Thanks ! Eileen

#2 of 3 OFFLINE   Al.Anderson

Al.Anderson

    Screenwriter



  • 2,391 posts
  • Join Date: Jul 02 2002
  • Real Name:Al

Posted July 04 2012 - 02:49 AM

Sorry guys, I originally deleted this post because I thought it was a dup to the post in 'Beginners'. http://www.hometheat...-cable-required If it is, let me know and now I'll merge them. But I don't want to foul up the works again, so unless I hear back I'll leave it alone.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users