Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


Photo
- - - - -

Pioneer Elite PD-65 and Onkyo TX-ds787 distortion


  • You cannot start a new topic
  • Please log in to reply
11 replies to this topic

#1 of 12 OFFLINE   Seth=L

Seth=L

    Screenwriter



  • 1,313 posts
  • Join Date: Jul 17 2006

Posted July 19 2006 - 09:28 AM

I have a HT setup and a stereo setup in seperate rooms. Here is the problem. I bought a Pioneer Elite PD-65 and hooked it up to my Onkyo TX-DS787. I conected the Pioneer via analog Straight Wire Chorus series. The Onkyo has preouts which I connected to my Carver AV-505 using PSB Century 600i speakers. A strange break-up like distortion occurs at any volume. When I changed the connection to spdif coax, it did not distort. What I find to be out of place is that the DAC's in the Pioneer should be significantly better than that of the Onkyo. I tried a different setup. Pioneer Elite with a Rotel RSP-960AX, and the Carver again all with Straight Wire Chorus and there was no distortion in this setup. I am inclined to believe this is the Onkyo's doing. If it is why is it doing this. I would really appreciate any pointers. Thank You in advance, Seth=L

#2 of 12 OFFLINE   Seth=L

Seth=L

    Screenwriter



  • 1,313 posts
  • Join Date: Jul 17 2006

Posted July 23 2006 - 04:13 AM

Please helpPosted Image

#3 of 12 OFFLINE   mackie

mackie

    Supporting Actor



  • 568 posts
  • Join Date: Feb 07 2004

Posted July 23 2006 - 07:17 AM

It could be a lot of different things. Describe the distortion to the best of your abilities. Have you thought about leaving the Onkyo out of the system completely and using the Pioneers 2nd zone controls to power the second system?

#4 of 12 OFFLINE   Seth=L

Seth=L

    Screenwriter



  • 1,313 posts
  • Join Date: Jul 17 2006

Posted July 23 2006 - 07:30 AM

The Pioneer Elite PD-65 is a cd player. The distortion can best be discribed as high frequency break-up. It does this at any volume. There is nothing wrong with the speakers nor the amp, because when the CD player is connected via coax it doesn't distort vs. connected via analog RCA were it does distort. What doesn't make any sense is Pioneer CD player is praised for it's DAC's and the Legato conversion, so why the distortion? Seth=L

#5 of 12 OFFLINE   mackie

mackie

    Supporting Actor



  • 568 posts
  • Join Date: Feb 07 2004

Posted July 23 2006 - 09:39 AM

Did you try hooking the CD player up to another set of analog inputs, say DVD in, on the Onkyo receiver? Maybe the inputs you're using are faulty? Cables are good? Does the Onkyo do this with other sources? Do you have a spare CD player or can you use a DVD player's analog outs to test this? How long have you had the Onkyo?

#6 of 12 OFFLINE   Seth=L

Seth=L

    Screenwriter



  • 1,313 posts
  • Join Date: Jul 17 2006

Posted July 23 2006 - 10:23 AM

I have had it for a couple months. The cables are good it does the same on other inputs, and it doesn't do it with other sources. For example I played Alanis Morrisette's "Thank You" on the Pioneer and it was distorted but in my Toshiba SD-9000 dvd player it didn't. The distortion is sort of mild and I wouldn't expect a casual listener to even notice it, but it drives me nuts, just like my Sunfire MKI always humming. Seth=L

#7 of 12 OFFLINE   mackie

mackie

    Supporting Actor



  • 568 posts
  • Join Date: Feb 07 2004

Posted July 23 2006 - 11:10 AM

The Pioneer doesn't do it with other receivers/pre-pros? The Onkyo doesn't do it with other sources using all of the exact same equipment and speaker set-up? There are no problems when using a digital connection? Have you checked all, if any, of the bass management, sound enhancement features and made sure they're turned off? Did you connect it to another set of inputs on the receiver? Did it do it then?

#8 of 12 OFFLINE   Seth=L

Seth=L

    Screenwriter



  • 1,313 posts
  • Join Date: Jul 17 2006

Posted July 23 2006 - 11:49 AM

Yes I have done all of that. As I said before I tried it with a Rotel preamp and it worked fine. I don't want to use the internal amp on the Onkyo so I have no alternative amps to connect to the rotel. I guess I'll just have to accept a digital connection for the time being which doesn't sound bad to be honest. I thought maybe the fixed output level of the Pioneer might be to high for the Onkyo's analog section. Seth=L

#9 of 12 OFFLINE   mackie

mackie

    Supporting Actor



  • 568 posts
  • Join Date: Feb 07 2004

Posted July 23 2006 - 02:02 PM

As far I as know, the output signal for home theater equipment is pretty much the same.

#10 of 12 OFFLINE   Seth=L

Seth=L

    Screenwriter



  • 1,313 posts
  • Join Date: Jul 17 2006

Posted July 23 2006 - 03:47 PM

Who nows maybe I'll just through everything in the dumpster then watch everyone at the apartments dig through it, I might get a kick out of it. LOLPosted Image

Seth=L

#11 of 12 OFFLINE   mackie

mackie

    Supporting Actor



  • 568 posts
  • Join Date: Feb 07 2004

Posted July 23 2006 - 03:55 PM

Nothing worse than a new piece of equipment not working properly or not living up to expectations.

#12 of 12 OFFLINE   Seth=L

Seth=L

    Screenwriter



  • 1,313 posts
  • Join Date: Jul 17 2006

Posted July 23 2006 - 04:18 PM

Well this is not going to come as any surprise. Pioneer Elite PD 65 purchased in a pawn shop for $100 (MRSP est. $1200) Onkyo TX-DS787 purchased in a pawn shop for $100 (MRSP est. $600-800) Good deals, but come with a price in cosmetics and possibly functionality. Seth=L




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users