1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Onkyo NR-709 DSP Modes

Discussion in 'AV Receivers' started by dfondry, Dec 29, 2013.

  1. dfondry

    dfondry Member

    Joined:
    Jun 30, 2013
    Messages:
    9
    Likes Received:
    0
    Real Name:
    dylan fondry
    Hi All,

    I have found as much info as I can find on this and it seems as if possible to use a DSP like PLIIx to achieve 7.1 sound including rears while zone 2 speakers are connected albeit not in use and with zone two turned off. Anyone having problems with this? Prior to connecting my zone two speakers I had PLIIx feeding 7.1 (rears) with no issues. After having connected my zone two speakers however I do not seem to even have the opportunity to select PLIIx as a DSP. I can cycle through other modes - PLII, Mono, Direct, THX Cinema, etc but do not have the option to select PLIIx. Does the connection of zone two speakers, even while not in use and with zone two turned off, prevent the ability to use PLIIx 7.1 with Blu Ray/Cable etc?I have tried going in to set up and turning "Powered Zone Two" to "no" and still do not have the option to select PLIIx. Am I missing something, or do I need to disconnect the actual speaker cables?Thanks in advance.
     
  2. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,037
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Your AVR has intelligent amp design.

    There is no reason you can't connect 7 speakers and Zone 2 at the same time(that is why there are 11 speaker terminals on a 7 channel AVR.

    You didn't, by accident, change anything to bi-amp?

    Surround back/bi-amp are not the same terminals as front wide/zone 2

    If your wires are connected correctly...you have bi-amp "off", rear surround "on" and Zone 2 "yes"....it should work seamlessly.

    If it doesn't, time for a warranty call.
     
  3. dfondry

    dfondry Member

    Joined:
    Jun 30, 2013
    Messages:
    9
    Likes Received:
    0
    Real Name:
    dylan fondry
    Thanks for the reply Sam! Going down your checklist I was able to get it working...sort of. Verified bi amp is off, but my rear surrounds were not on. Turned them back on and 7.1 has returned. Duh.

    However this worked when zone two was set to off. Turning zone two back "on" (in set up) turned off my rear surrounds and grey'd out the option to turn rear surrounds back on in setup. Do you know of a way to maintain Zone two "on" in setup and maintain rear surround capability?

    Thanks for all your help.
     
  4. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,037
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    That is a perplexing issue.

    That should not be happening since the AVR has enough speaker terminals for this. Is the firmware current?
     
  5. dfondry

    dfondry Member

    Joined:
    Jun 30, 2013
    Messages:
    9
    Likes Received:
    0
    Real Name:
    dylan fondry
    Yes, just checked and it is current. I will continue to research. This is a more of a convenience issue as opposed to black and white functionality. Thank you for helping me get the latter fixed.
     

Share This Page