What's new

Yamaha RX-V385 - turns on and off by itself, only at 5am (3 Viewers)

bigtuna99

Auditioning
Joined
Feb 11, 2020
Messages
2
Real Name
Mike
Weird issue I know, but like the title says my RX-V385 turns itself on and then off 5 minutes later, around 5am. It's turned itself on and/or off at other times of the day maybe 3-4 times since I bought it 4 months ago, but in the past 2 weeks I've noticed this particular 5am issue happen 3 times. I've only noticed it 3 times because I'm not always awake at 5am. But it turns itself on, and then turns itself off 5 min later.

The receiver is connected to my TV (Sony 55X950G), my speakers (KEF Q150 L/R and Yamaha NS-SW050 Sub), my Xbox 360, and my N64. Everything is connected via HDMI's and plugged into one power bar. Speakers are connected to the receiver via banana plugs pre-attached to speaker wire (Micca brand from Amazon).

When the receiver turns itself on/off at 5am, no other devices are affected, and there are no issues with the receiver otherwise. The receiver never turns off when in use.

It's not really a major concern to me since it happens at 5am, but it just seems rather odd and I'm curious if there's any reasonable explanation for this?
 

xx Brian xx

Second Unit
Joined
Dec 18, 2017
Messages
284
Real Name
Brian
Do you have anything connected to it through bluetooth? Alexa or Google? I had a receiver turning on every time the network would act up because the Alexa would reconnect through Bluetooth to tell me it was back online and it would turn on the receiver.

Do you have CEC enabled? Turn off HDMI control and see if it still happens. If it doesn't then you know a device is causing the issue not the receiver.

Brian
 

bigtuna99

Auditioning
Joined
Feb 11, 2020
Messages
2
Real Name
Mike
My phone is connected via bluetooth; that's a good point I didn't consider. I'll check if CEC is enabled as well. Thanks
 

Pboley1

Auditioning
Joined
Jun 3, 2023
Messages
1
Real Name
Frank
Were you able to ide tify the problem? My RX-V685 is cutting off and on randomly and HDMI and CEC are enabled, yet TV doesn't come on.
 

Users who are viewing this thread

Sign up for our newsletter

and receive essential news, curated deals, and much more







You will only receive emails from us. We will never sell or distribute your email address to third party companies at any time.

Forum statistics

Threads
356,955
Messages
5,127,122
Members
144,215
Latest member
kennyhoward63@g
Recent bookmarks
0
Top