Yamaha HTR-5860 Died

Discussion in 'AV Receivers' started by Tom.K, Nov 10, 2005.

  1. Tom.K

    Tom.K Agent

    Joined:
    Oct 27, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    My new Yamaha HTR-5860 receiver just died. While playing music at a low volume the sound just stopped. No cloud of smoke, acrid odor or noise; just dead silence. I tried everything suggested in the trouble shooting section of the manual. At first I thought that the output section tripped. But after cooling off, still nothing. After 50 years around electronics I think I know when something is just dead. So it's going back for a replacement. I know two people that have Yamaha Receivers and they have had not trouble. At least my old NAD integrated still works. Has anybody had any trouble with the HTR-5860?

    Thanks,
    Tom
     
  2. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    Trophy Points:
    0
    I have four 5890's out there and no problems yet.

    None of them are at even a year of use yet though.
     
  3. Tom.K

    Tom.K Agent

    Joined:
    Oct 27, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    That's good to hear. Some component in the output stage must have burned out. Maybe an internal fuse. Sooner or later somebody will get a lemon. This time it was my turn. In the mean time I have Ascend 340 speakers due on Tuesday. I guess they will get auditioned on the old NAD.

    Tom
     

Share This Page