What's new

XP upload window no longer pops up? (1 Viewer)

todbnla

Screenwriter
Joined
Oct 17, 1999
Messages
1,514
Location
39466
Real Name
Todd
I have been using my Nikon Coolpix 995 for 2 yrs or so using the supplied cable to up load pictures to my Dell pc.
The standard Win XP "what would you like to do" box would pop up whenever I powered up my camera while it was hooked to my pc. All of a sudden, in the last 30 days this plug and play pop up no longer works, the gui never pops up and I have to use a new app which I had to download from Nikon to upload the pictures. I did some research on the Dell forums and I see a lot of people having the same problem but no one seems to know what is causing this problem, or, how to resolve it? Is it some new item caused by a recent Win Xp security upgrade download?

Anyone else have this problem? :frowning:

PLMK-Thanks!
 

Ted Lee

Senior HTF Member
Joined
May 8, 2001
Messages
8,390
is there a drive-letter associated with the camera when it's connected? if so, from windows explorer -- try right-click / properties / auto-play tab.

there should be a section called "actions" where you can tell the pc what you want to have happen.
 

Tony Loewen

Stunt Coordinator
Joined
Nov 21, 2003
Messages
134
scanner and camera wizard is also found under start --> all programs --> acccessories, does the same thing as the pop-up
 

todbnla

Screenwriter
Joined
Oct 17, 1999
Messages
1,514
Location
39466
Real Name
Todd
Scanner and camera wizard DOES show the camera but when you go to upload the pictures, it says camera not found.:thumbsdown:
But, when you use the nikon broswer application it works fine...?:angry:
 

Users who are viewing this thread

Forum Sponsors

Forum statistics

Threads
348,709
Messages
4,854,387
Members
142,364
Latest member
Alain A.
Recent bookmarks
0
Top