XP "Turn Off Monitor" doesn't work properly

Discussion in 'Archived Threads 2001-2004' started by Jeff, Jun 28, 2002.

  1. Jeff

    Jeff Supporting Actor

    Joined:
    Jun 30, 1997
    Messages:
    947
    Likes Received:
    0
    Trophy Points:
    0
    I'm having a problem with XP's Turn Off Monitor. My monitor will power down but only 10% or so. The power down light is not activated on the monitor and it still stays warm. When I move my mouse it instantly comes on when it should need to warm up.

    I've been trying to figure this out for 2 hours now and I can't fix it. There's nothing in Google or in other computer forums regarding this.

    Also, the System Standby, which I don't use anyway, doesn't work at all.

    I have a ECS K7S5A Mobo, MSI T4200 128 meg card.


    Thanks,


    Jeff
     
  2. Scott L

    Scott L Producer

    Joined:
    Feb 29, 2000
    Messages:
    4,457
    Likes Received:
    1
    Trophy Points:
    0
    That is a weird problem. I have XP also and have problems with the power saving features as well. At first my monitor wouldn't even turn off but now it seems to work just fine. The worse problem is that when I shut down my computer and try to turn it on the next day nothing happens, but that's another story.

    Do you go into Control Panel, Power Options too? And did you try out Windows Update recently?
     
  3. Jeff

    Jeff Supporting Actor

    Joined:
    Jun 30, 1997
    Messages:
    947
    Likes Received:
    0
    Trophy Points:
    0
    Haven't tried the XP service pack but I will. I don't have the APM tab in XP. I did with my last MB. There is a way to get it back with Add Hardware, but it doesn't work for me.
    Guess I'm SOL on this. [​IMG]
    Thanks,
    Jeff
     

Share This Page