What's new

XenForo 2 - Known Issues (1 Viewer)

dpippel

Yoyodyne Propulsion Systems
Premium
Joined
Feb 24, 2000
Messages
10,676
Location
Sonora Norte
Real Name
Doug
This should be fixed now. Let me know if this is better

Hi Dave - The blue highlighting has disappeared again.

EDIT: I see you've gone to bolding the title of threads with new posts and adding a "NEW" badge. Works for me. Thanks for all the hard work!
 

Sam Posten

Moderator
Premium
HW Reviewer
Joined
Oct 30, 1997
Messages
31,856
Location
Aberdeen, MD & Navesink, NJ
Real Name
Sam Posten
Sam, are you talking about these timestamp links? If so, they're working fine for me.

View attachment 71525


No. The ones on the front page.
1587525881072.png
 

DaveF

Moderator
Premium
Senior HTF Member
Joined
Mar 4, 2001
Messages
26,734
Location
Catfisch Cinema
Real Name
Dave
Link to main forum list is broken.

Top left “Forum List” link expands forum menu.
“Full View” link in it goes to 404 page
 

Attachments

  • D4966351-02C7-43F0-A07B-201D907A62F6.png
    D4966351-02C7-43F0-A07B-201D907A62F6.png
    703.9 KB · Views: 98

DaveF

Moderator
Premium
Senior HTF Member
Joined
Mar 4, 2001
Messages
26,734
Location
Catfisch Cinema
Real Name
Dave
Floating “hamburger” menu on top left had a lot of broken features.

Header icons of Person, Messages, Notifications all do nothing.

Forums sub-menu does nothing
 

DaveF

Moderator
Premium
Senior HTF Member
Joined
Mar 4, 2001
Messages
26,734
Location
Catfisch Cinema
Real Name
Dave
All threads accessed from the HTF front page are rendered wrong, and have the left margin slightly truncated.
 

Dave Upton

Audiophile
Owner
Moderator
Joined
May 16, 2012
Messages
4,374
Location
Houston, TX
Real Name
Dave Upton
Link to main forum list is broken.

Top left “Forum List” link expands forum menu.
“Full View” link in it goes to 404 page
This one is fixed.

Floating “hamburger” menu on top left had a lot of broken features.

Header icons of Person, Messages, Notifications all do nothing.

Forums sub-menu does nothing
Thanks for reporting - i'll look into this.
All threads accessed from the HTF front page are rendered wrong, and have the left margin slightly truncated.
I need a screenshot/example as I'm not seeing this.
 

Sam Posten

Moderator
Premium
HW Reviewer
Joined
Oct 30, 1997
Messages
31,856
Location
Aberdeen, MD & Navesink, NJ
Real Name
Sam Posten
Did you see post #44 Dave? My screen is showing full thread titles on Chrome but the time stamps are not clickable. Clicking on title sends to post 1.

It SHOULD send you to last read post when clicking on title and to last post clicking on timestamp IMO.
 

Dave Upton

Audiophile
Owner
Moderator
Joined
May 16, 2012
Messages
4,374
Location
Houston, TX
Real Name
Dave Upton
Did you see post #44 Dave? My screen is showing full thread titles on Chrome but the time stamps are not clickable. Clicking on title sends to post 1.

It SHOULD send you to last read post when clicking on title and to last post clicking on timestamp IMO.
I'm working on it. Here is how it supposed to behave:

  1. Click on the title to go to the first post in the thread if you haven't read the thread
  2. Click on the title to go to the first unread posts if you have previously visited the thread
  3. Click on the date below the title to go to the first post in the thread (whether or not you have visited the thread previously)
  4. Click on the date in the right-hand column to go to the last post in the thread.
 

Paul Penna

Supporting Actor
Joined
Aug 22, 2002
Messages
985
Real Name
Paul
For me the vast majority of cases where blue text is now being used makes it harder rather than easier to read than black. Replacing it with black or, if emphasis is desired, bold black would be much, much better.
 

Users who are viewing this thread

Forum Sponsors

Forum statistics

Threads
350,719
Messages
4,928,327
Members
142,897
Latest member
Herman_tj
Recent bookmarks
0
Top