xbr400 video bleeding

Discussion in 'Displays' started by Michael Koon, Dec 10, 2003.

  1. Michael Koon

    Michael Koon Auditioning

    Joined:
    Dec 9, 2003
    Messages:
    3
    Likes Received:
    0
    I have a very strange problem that just started to occur on my sony xbr400. I purchased this tv almost 3 years ago and have been very happy with it. Just last week, all the video connected to the standard video inputs (video 1-4) have started to bleed/blur (to the right).

    However, my xbox and dvd player which are connected to the component inputs (video 5-6) are still clear. I plugged in the xbox to video2 and the screen is also bleeding. I have also tried different cables.

    This leads to believe something is wrong with the tv. Does anyone have any ideas before i call a technician? I

    fwiw, this tv was purchased directly from the sony store in nyc

    -mike
     
  2. Grant B

    Grant B Producer

    Joined:
    Mar 29, 2000
    Messages:
    3,210
    Likes Received:
    0
    Michael
    Strange problem, I have the same TV and have not noticed that problem. It seems like the TV, like you said. please post a follow up when you find out.
    Grant
     
  3. Michael Koon

    Michael Koon Auditioning

    Joined:
    Dec 9, 2003
    Messages:
    3
    Likes Received:
    0
    update:

    My warranty has expired. Now I am trying to locate a "tv repair man" to take a look at the tv.

    In the meantime, I just purchased the denon 3803 which converts the video inputs up to component. This will have to do until I get the tv fixed (if ever).

    -mike
     

Share This Page