wireless woes

Discussion in 'Computers' started by Christ Reynolds, Feb 27, 2004.

  1. Christ Reynolds

    Christ Reynolds Producer

    Joined:
    May 6, 2002
    Messages:
    3,597
    Likes Received:
    0
    Trophy Points:
    0
    Real Name:
    CJ
    i bought and installed a linksys 802.11b wireless router and pci cards for our computers here, and i can only get the one that is close to the router to have a stable connection. i upgraded the firmware to the router, drivers to both the cards, unplugged the 2.4 GHz phones, tried moving the wireless card to a different pci slot, tried a different channel on the router, argh. the connection to the computer (not that) far away is very spotty. i may have a connection for 15 seconds, off for about 2 minutes, if it comes back at all. the windows network connection box will say 'connected at 11 Mpbs' then drop down to 1 Mbps, then off, then who knows. any ideas? this is bugging me...compared to the normal person, i'm the computer know it all, but i cant seem to locate my problem here. any ideas, htf wireless wizards?

    CJ
     
  2. Christ Reynolds

    Christ Reynolds Producer

    Joined:
    May 6, 2002
    Messages:
    3,597
    Likes Received:
    0
    Trophy Points:
    0
    Real Name:
    CJ
    in effort to isolate the problem, i moved the cable modem and wireless router to the actual room of the computer that is not cooperating. i saw no noticeable difference in its performance. i was hoping it was maybe a signal issue, but when the router and pci wireless card are literally six feet from each other with no visual obstacles between them, i think it may be the pci card itself. so now i am now going to switch the pci cards between computers, see if i get the bad connectivity on the computer that is working well now. argh, i want this to work so badly! [​IMG]

    CJ
     
  3. Chris Hovanic

    Chris Hovanic Supporting Actor

    Joined:
    Jan 3, 2003
    Messages:
    545
    Likes Received:
    0
    Trophy Points:
    0
    6' with line of site and it does not work... something is wrong. Either (like u said) the card is bad or the router is bad. start with the router and cards in default mode and go from there testing one thing at a time.

    Sounds like you are on the correct path to solving the problem.
     
  4. Christ Reynolds

    Christ Reynolds Producer

    Joined:
    May 6, 2002
    Messages:
    3,597
    Likes Received:
    0
    Trophy Points:
    0
    Real Name:
    CJ
    yep it was the card that was bad. i switched them, and the good connection turned bad, and vice versa. i sent my brother to staples to switch them, and the new one should perform well. thanks for the reply.

    now that i have wireless, how can i make it secure? is enabling 128 bit wep enough? right now i have nothing up, which i'd like to change pretty quickly [​IMG]

    CJ
     
  5. Diallo B

    Diallo B Screenwriter

    Joined:
    Dec 18, 2002
    Messages:
    1,076
    Likes Received:
    1
    Trophy Points:
    0
    make sure to enable MAC filtering and if your router and cards support it WPA encryption.
     
  6. Chun Lam

    Chun Lam Agent

    Joined:
    Jan 20, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0



    Set the SSID, then disable the SSID broadcast. Then generate a decent WEP key via the passphrase. That should make things a bit more secure.

    Good luck!
     
  7. Christ Reynolds

    Christ Reynolds Producer

    Joined:
    May 6, 2002
    Messages:
    3,597
    Likes Received:
    0
    Trophy Points:
    0
    Real Name:
    CJ
    ok cool i will try those suggestions out, thanks for the replies everyone.

    CJ
     
  8. Scooter

    Scooter Screenwriter

    Joined:
    Sep 3, 1998
    Messages:
    1,505
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    DFW Area Texas
    Real Name:
    Scooter
    Also...see what other wireless devices you have in the house. I know that one of the wireless phones here will KILL the signal from PC to router when the phone rings and is in use.
     

Share This Page