Windows 2000 Shutdown Help Needed

Discussion in 'Archived Threads 2001-2004' started by MikeM, Mar 5, 2003.

  1. MikeM

    MikeM Screenwriter

    Joined:
    Nov 23, 1999
    Messages:
    1,203
    Likes Received:
    0
    I have a Dell Optiplex GX1 which is old, but runs very well. I'm new to Windows 2000 Professional, just installed it, and so far I really like it.

    However, I noticed one thing that's extremely annoying. When I choose "Shut Down", instead of completely shutting down and turning off the computer, it will go through the motions, and then reach a screen which says "It is Now Safe To Turn off Your Computer." So I have to manually wait and turn off the PC.

    I did a few searches on Google, and found some solutions that suggest reformatting the hard drive!

    I was wondering if any of your gurus out there know a utility, or an easier way of having the machine completely shut down and turn off my desktop CPU when I choose Shut Down.

    Any ideas/help? Thanks.
     
  2. Rob Gillespie

    Rob Gillespie Producer

    Joined:
    Aug 17, 1998
    Messages:
    3,632
    Likes Received:
    5
    Nah, you don't need to reinstall.

    What has happened is that W2K has installed in 'Standard PC' mode rather than the usual 'ACPI' mode. You'll probably notice that you don't have the options to Hibernate or Standby either.

    W2K will by default install in ACPI mode so there must be something about your hardware setup (i.e. BIOS setting) that has forced it into Standard PC.

    Unless you miss the Standby mode, it's nothing to lose sleep over. I actually force-install mine in Standard PC mode becasue I find I get less problems with my soundcard that way.

    To get 'round the shutdown issue:

    Go to Device Manager (right click My Computer, Properties, Hardware, Device Manager).

    Once it's open, double-click on 'Computer' (top entry) - does it read 'Standrd PC'?

    OK, click on View on the toolbar and enable 'Show Hidden Devices'. You'll now see some new Device entries

    Go down and open up NT Apm/Legacy Support. Right click on the subentry NT/Apm/Legacy Interface Node and select enable.

    You should now find that your shutdown works as required.
     
  3. John_Berger

    John_Berger Cinematographer

    Joined:
    Nov 1, 2001
    Messages:
    2,489
    Likes Received:
    0
    I was wondering the same thing. My one PC and my laptop will shut down without a problem. Two others will not. You're right. It's not a big deal, but it is annoying to have to hold in the power button every time I want to shut the system down.
     
  4. MikeM

    MikeM Screenwriter

    Joined:
    Nov 23, 1999
    Messages:
    1,203
    Likes Received:
    0
    Rob, you are officially THE MAN. [​IMG] [​IMG] [​IMG]

    Your step-by-step was fantastic and worked like a charm! That was exactly the type of information I was looking for.

    Thanks so much for the help!
     
  5. John_Berger

    John_Berger Cinematographer

    Joined:
    Nov 1, 2001
    Messages:
    2,489
    Likes Received:
    0
     

Share This Page