Why wouldn't I be able to hear the DTS Soundtrack?

Discussion in 'DVD' started by JerryMa, Apr 20, 2005.

  1. JerryMa

    JerryMa Stunt Coordinator

    Joined:
    Aug 11, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    0
    In the course of working out the new home theater setup, I tried some DVDs that have DTS soundtracks. But when playing a movie with the DTS track selected from the DVD's audio options menu, there's no sound coming from my system. This happened first on Gladiator and then with Master and Commander.

    I thought I read about this issue somewhere, especially with regard to Gladiator, but I don't remember all the particulars of why the DTS soundtrack doesn't work. Can anybody shed any light on this? Thanks!

    btw, I'm running a NAD T762. During receiver setup I chose the Neo6 Cinema surround option, apparently NAD's version of DTS. All surround options of the NAD work with Dolby soundtracks, and I cycled through all of them while the DTS track was selected from the movies mentioned above.
     
  2. MikeEckman

    MikeEckman Screenwriter

    Joined:
    Jan 11, 2001
    Messages:
    1,085
    Likes Received:
    0
    Trophy Points:
    0
    If your DVD player is new, go into the DVD players hardware setup menu (usually accessed by pressing the Menu button while there is no disc in the player - every player is different though).

    When you get in there, there will be an option to turn dts on or off. On many models, it is disabled from the factory for some reason.

    If thats not it, I dont know! [​IMG]
     
  3. Damin J Toell

    Damin J Toell Producer

    Joined:
    Mar 7, 2001
    Messages:
    3,762
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    Brooklyn, NY
    Real Name:
    Damin J. Toell
    DTS Neo6 is supposed to be used for converting a 2.0 stereo signal into a surround signal (like Dolby ProLogic). It should not be used on a standard DTS 5.1 track. You should switch your receiver to the normal DTS mode, which that receiver is supposed to have.

    DJ
     
  4. Jeff Gatie

    Jeff Gatie Lead Actor

    Joined:
    Aug 19, 2002
    Messages:
    6,531
    Likes Received:
    15
    Trophy Points:
    0
    I concur with the above. You have to switch both "bitstream" and "DTS" to on in the DVD player's setup menu (sometimes only reachable when there is no disk in the player), then set your receiver to "Auto" to automatically decode anything that comes from the DVD player, then choose "DTS" from the DVD's language/audio menu.
     

Share This Page