Why does outlook just sometimes decide not to run my rules?

Discussion in 'Archived Threads 2001-2004' started by Charles J P, Dec 12, 2002.

  1. Charles J P

    Charles J P Cinematographer

    Joined:
    Aug 19, 2000
    Messages:
    2,049
    Likes Received:
    2
    Location:
    Omaha, NE
    Real Name:
    CJ Paul
    I have enabled the rules wizard and have a rule setup for almost any email that I actually expect to get. So how come Outlook (office XP) sometimes decides it just doesnt want to run them. Sometimes I come home from work and ope outlook and I'll have all of the HTF replied to topic emails come into my inbox and none of my rules run. If I run them manually, its fine. The only thing I can figure out, is that I'm using outlook to check accounts that I can also check via the web, but I dont see how that could make a difference. It did it this morning, and I certainly hadnt read the messages that I got today via the web first. Whats the deal?
     
  2. Kimmo Jaskari

    Kimmo Jaskari Screenwriter

    Joined:
    Feb 27, 2000
    Messages:
    1,528
    Likes Received:
    0
    I seem to recall something about a 64k limit to the rule database, but don't hold me to that.
    At work, where we run Exchange, I wound up having to export the rule set, delete all rules, update to the server (that I had no rules, erasing the server based rules as well) then reimporting and re-updating the server. Maybe just voodoo but it seemed to do the trick when my rules started misfiring.
    The best place to find an answer is to do searches in the knowledgebase at http://support.microsoft.com
     
  3. Charles J P

    Charles J P Cinematographer

    Joined:
    Aug 19, 2000
    Messages:
    2,049
    Likes Received:
    2
    Location:
    Omaha, NE
    Real Name:
    CJ Paul
    Or maybe I'll just switch to Eudora since it supports import from Outlook.
     
  4. Mike LS

    Mike LS Supporting Actor

    Joined:
    Jun 29, 2000
    Messages:
    838
    Likes Received:
    0
    Since upgrading from Office 2000 to Office XP, I've found that when I first start Outlook up and it automatically checks for new messages on startup, it ignores all rules for that initial send/receive.
    I've disabled the "send/receive at startup" in the options, but it still does that every morning when I open the program.

    What I have to do is open Outlook and do a manual send/receive before the automatic one can start. If I do that, all rules are applied. You just have to be quick.
     
  5. MikeAlletto

    MikeAlletto Cinematographer

    Joined:
    Mar 11, 2000
    Messages:
    2,369
    Likes Received:
    0
    I tried to switch to eudora last night, but the import of my outlook email didn't work at all. Empty subjects, mangled emails, custom folders not transferred and it didn't even get all the emails. Also told it to import address book but it didn't do that either.
     
  6. Charles J P

    Charles J P Cinematographer

    Joined:
    Aug 19, 2000
    Messages:
    2,049
    Likes Received:
    2
    Location:
    Omaha, NE
    Real Name:
    CJ Paul
    really? Thats dissapointing. It dint mess anything up inside outloook though did it?
     
  7. MikeAlletto

    MikeAlletto Cinematographer

    Joined:
    Mar 11, 2000
    Messages:
    2,369
    Likes Received:
    0
    no, outlooks email databases were fine. I've got a TON of email though so maybe there is a limit.
     
  8. Kimmo Jaskari

    Kimmo Jaskari Screenwriter

    Joined:
    Feb 27, 2000
    Messages:
    1,528
    Likes Received:
    0
    I know I've read something about that problem with the initial send and receive, I was looking for info on why my rules didn't run. It should be in the knowledgebase at Microsoft.

    Something about Outlook not loading some dll fast enough on startup...? Hmm, not sure, anyway, check the support site.
     

Share This Page