Why do I have little boxes underneath my desktop icons?

Discussion in 'Archived Threads 2001-2004' started by MikeH1, Mar 17, 2003.

  1. MikeH1

    MikeH1 Screenwriter

    Joined:
    Oct 25, 2000
    Messages:
    1,492
    Likes Received:
    0
    Trophy Points:
    0
    Heres a pic.

    http://mywebpage.netscape.com/kitlop...with+boxes.jpg

    I changed my wallpaper and when I did the little white boxes come up underneath the icons. Actually, I can even change the color of them but I don't want them. I have tried everything including trying the Windows XP help/tutorial but it didn't do much good.

    Please help me elimate these grotesqe boxes once and for all. The writing for the icon of course is fine, I just don't like the boxes.
     
  2. Chad Ellinger

    Chad Ellinger Second Unit

    Joined:
    Jun 18, 2000
    Messages:
    269
    Likes Received:
    0
    Trophy Points:
    0
  3. Mike LS

    Mike LS Supporting Actor

    Joined:
    Jun 29, 2000
    Messages:
    838
    Likes Received:
    0
    Trophy Points:
    0
    I didn't think you could do a think about that. My icons have always had the text box there. I've just had to make the color as close as possible to the desktop color.
     
  4. Kevin P

    Kevin P Screenwriter

    Joined:
    Jan 18, 1999
    Messages:
    1,439
    Likes Received:
    0
    Trophy Points:
    0
    Try changing your wallpaper from JPG/GIF to a BMP format, and turn off active desktop. Otherwise, your best bet is to set the background color to something as close to the background of the image as you can get.
     
  5. Patrick Sun

    Patrick Sun Moderator
    Moderator

    Joined:
    Jun 30, 1999
    Messages:
    38,751
    Likes Received:
    482
    Trophy Points:
    9,110
    I'm using one of the generic XP wallpapers (the one with ocean and a few palm trees on a sand dune "Azul"), and I don't get the funky white text boxes. But I am using the Classic Start menu look, not the goofy Fisher-Price XP look on my desktop.
     
  6. Greg*go

    Greg*go Supporting Actor

    Joined:
    Jun 14, 2002
    Messages:
    941
    Likes Received:
    0
    Trophy Points:
    0
    Another way to solve the problem is to go into the desktop properties, custimize desktop, the "web" tab, then make sure the "lock desktop items" is not checked.
     
  7. MikeH1

    MikeH1 Screenwriter

    Joined:
    Oct 25, 2000
    Messages:
    1,492
    Likes Received:
    0
    Trophy Points:
    0
    OK thanks all for your help. I read the link that Chad gave and now realize it might be a windows problem. So I found the screenshot in my documents and was going to convert it to a BMP and saw in all the options when I right clicked the screenshot "use as desktop". I clicked that and it refrshed the same picture. However, the little boxes are now gone !!

    So instead of going into the properties/desktop tab and browsing for desktop pics, just go to the pic and set as desktop. It seems to work. [​IMG]
     
  8. Scott L

    Scott L Producer

    Joined:
    Feb 29, 2000
    Messages:
    4,457
    Likes Received:
    1
    Trophy Points:
    0
    [​IMG] MOVE!

    Make sure that active desktop crap is diabled and go to Control panel > System properties > Advanced tab > Performance Settings > Visual Effects.

    Make sure the 2nd to last option "Use drop shadows for icon labels on the desktop" is checked.

    *crosses fingers and hopes I'm right* [​IMG]
     

Share This Page