White Spot On Screen With Voom

Discussion in 'TV Shows' started by Travis_R, Oct 19, 2004.

  1. Travis_R

    Travis_R Stunt Coordinator

    Joined:
    Oct 27, 2002
    Messages:
    247
    Likes Received:
    1
    Hey all I have a Mitsubishi 42" HDTV, VOOM is my satellite provider and on occasion in the top right quarter of the screen about 4-6 of the pixels go white, I know its not my television cuz if I change over to Cable it goes away, that and when I power the VOOM Reciever off and then back on the white spot goes away, but it always returns, sometimes an hour later, sometimes 4 days later. I called VOOM and they replaced the reciever, but this new Receiver is doing the exact same thing..... Has anyone else had this problem???
     
  2. Raasean Asaad

    Raasean Asaad Supporting Actor

    Joined:
    Sep 23, 2002
    Messages:
    962
    Likes Received:
    0
    i get it now and again, I just power my receiver off and on and it goes away right then...
     
  3. Travis_R

    Travis_R Stunt Coordinator

    Joined:
    Oct 27, 2002
    Messages:
    247
    Likes Received:
    1
    OK, so im not the only one then [​IMG] wonder why it does that
     
  4. Raasean Asaad

    Raasean Asaad Supporting Actor

    Joined:
    Sep 23, 2002
    Messages:
    962
    Likes Received:
    0
    crap firmware is my guess...
     
  5. Richard Travale

    Richard Travale Producer

    Joined:
    Feb 27, 2001
    Messages:
    3,425
    Likes Received:
    12
    Location:
    The Island, Canada
    Real Name:
    Rich Travale
    What did the Voom people say when you reported this to them?
    Hopefully not just offer a new receiver.
     

Share This Page