What's wrong with my sig??

Discussion in 'Archived Threads 2001-2004' started by Agee Bassett, Jan 11, 2002.

  1. Agee Bassett

    Agee Bassett Supporting Actor

    Joined:
    Feb 13, 2001
    Messages:
    922
    Likes Received:
    0
    Unfortunately, the old AFI page which used to host this pic has apparently expired, so I moved it to my album at www.webshots.com.
    However, it will now only work the first little while after I link to it in my profile, then I will get the dreaded red x.
    The other forum at which I post (which also uses vBulletin) has never had a problem in displaying these pics. Is webshots.com somehow a no-no here? [​IMG]
     
  2. Frank Anderson

    Frank Anderson Cinematographer

    Joined:
    Jun 7, 1999
    Messages:
    2,667
    Likes Received:
    0
    I clicked on the webshots link and it told me they are moving their server. That could be the problem.
     
  3. Agee Bassett

    Agee Bassett Supporting Actor

    Joined:
    Feb 13, 2001
    Messages:
    922
    Likes Received:
    0
    Aha! [​IMG]
    (I hope that's the problem. Thanks, Frank! [​IMG])
     
  4. Agee Bassett

    Agee Bassett Supporting Actor

    Joined:
    Feb 13, 2001
    Messages:
    922
    Likes Received:
    0
    deleted.
     
  5. Agee Bassett

    Agee Bassett Supporting Actor

    Joined:
    Feb 13, 2001
    Messages:
    922
    Likes Received:
    0
    OK, I give up.
    WTF is going on with my sig? After entering the URL into my sig editor, the pic works for a couple of hours, then always ceases to work after that. Only after I copy and paste the original URL from my photo album will the pic come back up again (and then, a few hours later, turn into a red x again). [​IMG]
    What am I doing wrong? I'm about to tear my hair out!!!
     
  6. Cees Alons

    Cees Alons Moderator
    Moderator

    Joined:
    Jul 31, 1997
    Messages:
    19,345
    Likes Received:
    291
    Real Name:
    Cees Alons
  7. Cees Alons

    Cees Alons Moderator
    Moderator

    Joined:
    Jul 31, 1997
    Messages:
    19,345
    Likes Received:
    291
    Real Name:
    Cees Alons
    ... and now I can't.

    .

    Well, here's the story.

    First, the webshots site hasn't moved at all, but if you try to copy-and-paste the picture from the properties window, be sure to add the "jpg" extension in your address field, because that part is cutt-off in the properties window.

    Second, if you see the picture at webshots, and go back here, you can see the picture. Obviously that's because you now have a cookie of that website (I checked it, it was there). Then, if you refresh this page, the sig picture is no longer there, so the cookie must have expired, or so.

    Solution: go place your pic on a website that allows to be linked to without all these difficulties.

    Good luck.

    Cees
     
  8. Agee Bassett

    Agee Bassett Supporting Actor

    Joined:
    Feb 13, 2001
    Messages:
    922
    Likes Received:
    0
    Thanks for the advice, Cees. Any recommendations on where to host the pics?

    (It's back up again now, btw.)
     
  9. Cees Alons

    Cees Alons Moderator
    Moderator

    Joined:
    Jul 31, 1997
    Messages:
    19,345
    Likes Received:
    291
    Real Name:
    Cees Alons
    There are numerous web providers, but the less expensive (or free) ones often limit the allowed bandwidth. Note that a sig pic on this Forum can necessitate a huge bandwidth when your picture is accessed by anyone opening a thread where it's in.

    If you do not plan ton change it often, try to contact Parker. Perhaps he has a solution.

    Cees
     

Share This Page