What is happening to My reciever?

Discussion in 'AV Receivers' started by Bill Griffith, Aug 22, 2003.

  1. Bill Griffith

    Bill Griffith Supporting Actor

    Joined:
    Jan 8, 2002
    Messages:
    581
    Likes Received:
    0
    Its an Onkyo 600

    When I first got it I set up the speaker volum levels the way I wanted them for watching movies. And I swear remember them remaining there everytime I came back, switched it to DVD, to watch a movie.

    Lately though I've been checking it before a Movie starts playing and I've been noticing that it has been reseting back to default settings (all zeros) on all 6 channels.

    So when you turn the reciever off and then back on should the settings remain or are they supposed to reset back to the default zeros?

    Also, on a different issue. The Optical audio line I have going in seems to work fine swicthing automatically between the analog audio inputs and a digital signal. However why won't it automatically sense when I'm getting a Digital signal from the coax digital audio line? Anytime I switch to watch HD Cable I have to switch, in my audio settings OPT1 to COAX and then if I switch back to regular cable I have to switch back to OPT1 because its not autodetecting and swithcing on its own. Is this normal for my reciever or for that matter most recievers of its similar class?
     
  2. bruce townley

    bruce townley Stunt Coordinator

    Joined:
    Jan 1, 2000
    Messages:
    53
    Likes Received:
    0
    I have an Integra 7.2 which, as you may know, is made by onkyo. On that, I have a setting that automatically resets the volume to a number every time you turn it on. (I have it at 25). Perhaps you also have this setting in the Menu.

    Sorry, no help for the other problem
     

Share This Page