Welcome, Powering Up...for 5 hours

Discussion in 'Playback Devices' started by Jan Strnad, Nov 23, 2004.

  1. Jan Strnad

    Jan Strnad Screenwriter

    Joined:
    Jan 1, 1999
    Messages:
    1,004
    Likes Received:
    0
    Trophy Points:
    0
    My DirecTiVo (Hughes) receiver is stuck on the "Welcome. Powering up..." screen.

    I've tried unplugging, waiting, and plugging back in. I've tightened all connections. I've checked the connections at the dish. My other receiver (non-TiVo) in another room works just fine. Signal strength is 90+.

    Any ideas?

    Jan
     
  2. Mike Wilk

    Mike Wilk Stunt Coordinator

    Joined:
    Jun 12, 2003
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    0
    Did you also disconnect the signal/antenna lead and the phone line as well as the power? When my box locked up, the advice was to disconnent "everything".

    YMMV
     
  3. Robert_J

    Robert_J Lead Actor

    Joined:
    Aug 22, 2000
    Messages:
    8,288
    Likes Received:
    51
    Trophy Points:
    9,110
    Location:
    Mississippi
    Real Name:
    Robert
    A few people have had this problem. The answer is over at the Tivo Community in the DirecTV section.

    -Robert
     
  4. Jan Strnad

    Jan Strnad Screenwriter

    Joined:
    Jan 1, 1999
    Messages:
    1,004
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, Robert!

    Unfortunately, the problem seems to be a hard disk crash. I didn't see the warning sign, which was a picture that froze every few seconds. We were suffering high winds at the time and I attributed the freezing to the winds.

    I have a new unit that works fine. Later I'll try removing the hard drive from the old unit, attaching it to my computer and trying to fix it.

    Jan
     

Share This Page