Weird Noise from Sub...

Discussion in 'Archived Threads 2001-2004' started by Mike Strassburg, Dec 14, 2001.

  1. Mike Strassburg

    Mike Strassburg Second Unit

    Joined:
    Nov 4, 2001
    Messages:
    421
    Likes Received:
    0
    I'm currently using an AudioSource 12" sub with the built in 150W plate amp. I've replaced the driver with an MBAcoustics W128 which is a DVC car sub...alum/poly. It was inexpensive so I went with it, only $40 from a friend.
    I'm happy with the bass it puts out (but will build a dual Tempest sonosub over the winter), but at low volume levels it makes a burbling/farting sound..for lack of a better term. It's quite annoying as you can hear it in the background during dialogue scenes. I've got my Denon 3802 crossed at 80mhz, and the plate amp the same. Do I need to cross it over lower as maybe it's tyring to play the higher frequencies? Any ideas???
    http://www.mbacoustics.com/ look under New Products for pic
     
  2. Ron Shaw

    Ron Shaw Stunt Coordinator

    Joined:
    Dec 4, 2001
    Messages:
    142
    Likes Received:
    0
    It almost sounds like it has a rubbing voice coil. You may not hear it at higher levels because it is masked by other sounds. If so, it will need a recone job. I assume you mean 80Hz?
     
  3. JimHal

    JimHal Stunt Coordinator

    Joined:
    Aug 15, 1999
    Messages:
    87
    Likes Received:
    0
    It may be a personal thing. It sounds alot like my wife.
     
  4. Pete Mazz

    Pete Mazz Supporting Actor

    Joined:
    May 17, 2000
    Messages:
    761
    Likes Received:
    0
    Sounds like an air leak somewhwere.

    Pete
     
  5. Mike Strassburg

    Mike Strassburg Second Unit

    Joined:
    Nov 4, 2001
    Messages:
    421
    Likes Received:
    0
    Yes I meant 80hz...effects of being a computer geek starting to affect me [​IMG]
    Speaker is brand new and didn't have any rubbing when I checked before installing it. I'm going to try plugging the port to see if it makes a difference. Will probably also trying crossing it over lower.
    I only have to deal with it for another 2-3 months as my sonosub will be completed by then.....Mike
     
  6. Darren McGruther

    Darren McGruther Stunt Coordinator

    Joined:
    Jul 25, 2001
    Messages:
    87
    Likes Received:
    0
    I had a similar problem with my sub, at any volume when there was dialoge on the sceen. It sounded like someone tapping on the top of a microphone. Most annoying thing while trying to watch a movie. I took in the receiver to see if it was the sub output, No problem found. Sub went in for the input, No problem. I got everything home, problem was still there, so I played around a bit, turned filters on and off. I don't excatly understand why turning off the LCF(low cut filter)helped, but it did. No noise anymore. Hope you figure out the problem.
    [​IMG]
    My Home Theater
     
  7. Mike Strassburg

    Mike Strassburg Second Unit

    Joined:
    Nov 4, 2001
    Messages:
    421
    Likes Received:
    0
    Thanks for the suggestion, I'll give that a try...
     

Share This Page