Weird....missing .dll?

Discussion in 'Archived Threads 2001-2004' started by Eric Samonte, Dec 17, 2001.

  1. Eric Samonte

    Eric Samonte Screenwriter

    Joined:
    Mar 31, 1999
    Messages:
    1,318
    Likes Received:
    0
    I was using Opera and when I exited out, Zonealarm was gone, a dll was missing from Outlook and McAfee was gone too. I then restarted and it seems the zonealarm.exe file is missing. I try to open Mcafee but it doesn't go through. It just reads but never opens it. I look for these exe files and they're gone. Is there a new bug around? I know I should've updated my virus defs. You guys have any advice on this? I have tried to re-install Zonealarm for starters and it installs. I shut down per its instructions then when it all has started up. But with the ZA set-up menu up, it never goes finishes it, and just stops and goes away.
     
  2. Jeff R.

    Jeff R. Stunt Coordinator

    Joined:
    May 31, 1999
    Messages:
    175
    Likes Received:
    0
    A common thing that viruses due is once they get on a system, they will "disable" any security programs you may have. You will need to reinstall those programs to get them working again. Start with Mcafee and get the latest virus definitions and do a complete scan of your system.
     
  3. Kevin P

    Kevin P Screenwriter

    Joined:
    Jan 18, 1999
    Messages:
    1,439
    Likes Received:
    0
    Did you happan to open any emails with attachments before this happened? It sounds like the Goner worm to me too.

    KJP
     
  4. Eric Samonte

    Eric Samonte Screenwriter

    Joined:
    Mar 31, 1999
    Messages:
    1,318
    Likes Received:
    0
    I guess I did..and it was a doc friend wiht an attachment. I should've known better...CRAP!

    Thanks guys.
     

Share This Page