Weird Closed Caption display

Discussion in 'Displays' started by John DeSantis, Oct 17, 2005.

  1. John DeSantis

    John DeSantis Stunt Coordinator

    Joined:
    Nov 18, 1999
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    0
    Have something strange happening when trying to use CC on my Sony KDFE60A20.

    My closed caption is displayed but not correctly. Some letters at the end of a word are added onto the next word. Example: See John catch the ball: "se ejohn catcht heb all" Doesn't happen on all channels but seems to happen more on HD channels. I haven't had the set or the new HD Cable box very long so I'm not sure which is at fault..but seems to me I didn't have this with the Old Box.

    I thought this was only happening on HD Channels but then I saw it on HBO non HD. I did finally try using the Cable box menu to turn on CC and it did it too but then I reduced the text size and it cleared up. But that doesn't seem to help when using the Set CC.

    I have the CC options set to basic CC1. Any Ideas?

    Thanks
     
  2. John DeSantis

    John DeSantis Stunt Coordinator

    Joined:
    Nov 18, 1999
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    0
    Update If anyone cares: Had Cable Co. replace box. Cleared up the CC problem. But it was a different Model Box and didn't have HDMI Port. My PQ was also worse so I told them I'll stay with the old box untill they can get one with the I/O ports I want.

    They came back later with another box ( same Model) but it also screwed up the CC. So, turns out it's a software problem and they have to contact Motorola etc.

    Basically it can't decode the CC on digital channels. Analog displaed correctly.
     

Share This Page