washing machine service question

Discussion in 'After Hours Lounge (Off Topic)' started by Neil Joseph, Jun 25, 2005.

  1. Neil Joseph

    Neil Joseph Lead Actor

    Joined:
    Jan 16, 1998
    Messages:
    8,332
    Likes Received:
    1
    Real Name:
    Neil Joseph
    My washing machine suddenly does not dump the water out during the spin cycle. The tub starts to spin at regular speed (it seems like) for a few seconds then stops. It starts again and stops and continues to do this until the cycle is over, yet the water still remains in the unit.

    What could the problem be?

    Thanks
     
  2. Steve Tannehill

    Steve Tannehill Ambassador

    Joined:
    Jul 6, 1997
    Messages:
    5,547
    Likes Received:
    215
    Location:
    DFW
    Real Name:
    Steve Tannehill
    You might want to check out this place:

    http://www.applianceblog.com/forums/

    I was able to hunt down a problem with my dryer, determine the replacement part that would fix it, and make the repair myself--saving $$.

    - Steve
     
  3. Neil Joseph

    Neil Joseph Lead Actor

    Joined:
    Jan 16, 1998
    Messages:
    8,332
    Likes Received:
    1
    Real Name:
    Neil Joseph
    Thanks. Even if I can't fix it, if I at least know what the exact problem is, I cant get taken for a ride.
     
  4. Steve Tannehill

    Steve Tannehill Ambassador

    Joined:
    Jul 6, 1997
    Messages:
    5,547
    Likes Received:
    215
    Location:
    DFW
    Real Name:
    Steve Tannehill
    In my case, it was a well-known problem with a controller board that seems to be a design flaw in certain Whirlpool / Kenmore dryers. The worst part was figuring out how to pop open the hood, so-to-speak, but there were even instructions on how to do that.

    I'm not an appliance repairman, nor do I play one on TV, but that was sure a moment of accomplishment when I replaced the board, plugged everything back in, and it worked!

    - Steve
     
  5. Neil Joseph

    Neil Joseph Lead Actor

    Joined:
    Jan 16, 1998
    Messages:
    8,332
    Likes Received:
    1
    Real Name:
    Neil Joseph
    Problem is fixed!!!

    I took washer apart and found the pump blocked with lots of lint. Cleaned it out and voila, works fine now. I was able to find another thread there with a Kenmore washer exhibiting the same problem.

    Thanks
     
  6. Don Black

    Don Black Screenwriter

    Joined:
    Dec 11, 1998
    Messages:
    1,480
    Likes Received:
    0
    Wow. ApplianceBlog.com The Internet really never ceases to amaze me...
     

Share This Page