VTF-3 sounding terrible on "Track 1" of test CD

Discussion in 'Archived Threads 2001-2004' started by Craig Mathis, Nov 5, 2002.

  1. Craig Mathis

    Craig Mathis Auditioning

    Joined:
    Oct 28, 2002
    Messages:
    4
    Likes Received:
    0
    I just got a HSU VTF-3 about 2 weeks ago and just got around to putting the test cd in. On "track 1" it gets terrible port noise and there is nothing I can do to stop it. I've pulled the plug out of the right port and set the switch to 25hz but it still sounds like a helicopter. What could be wrong?


    Craig
     
  2. Ned

    Ned Supporting Actor

    Joined:
    Feb 20, 2000
    Messages:
    838
    Likes Received:
    0
    Sounds like port noise. You'll just have to reduce the playback level to where it goes away. Where is your sub placed? You may be able to get more output in another location and that would help you avoid the port huffing while getting decent output.
     
  3. Craig Mathis

    Craig Mathis Auditioning

    Joined:
    Oct 28, 2002
    Messages:
    4
    Likes Received:
    0
    I've moved it away from the wall more. It is on carpet beside my widescreen, but I pulled it out about 2 feet from the wall and it is not any better. It sounds fine on DVD's, but goes crazy with the test CD that came with it. Seriously, it sounds like a helicopter, and you can hear it very clearly across the room. I can feel the air moving at the ports. I don't know what to do about it.

    Thanks,
    Craig
     
  4. dan levatan

    dan levatan Extra

    Joined:
    Aug 25, 2002
    Messages:
    15
    Likes Received:
    0
    Craig, I have a vtf-2. The test cd they sent with it sounds like crap. I payed no attention to it. I plugged in my own cd's and most of them sound great. Mostly rock music.
    70% rock 15% country 15% everything else.
     

Share This Page