Vob/Mpg won't burn onto DVD! Help!

Discussion in 'Computers' started by CraigL, May 27, 2005.

  1. CraigL

    CraigL Screenwriter

    Joined:
    Jan 16, 2000
    Messages:
    1,863
    Likes Received:
    0
    Trophy Points:
    0
    Hey all,

    I'm making a compilation DVD and for some reason, every program is having a problem with one file. This vob/mpg will play in full on my power DVD and WMP as well as VirtualDub. But when I try and open it with any other program (TMPGENC, videoredo, dvd-lab) which involves editing or preparing for burning. only the first 3 seconds are recognized and the file stops after that. Anyone have any idea why this might be happening and how i can get around it??
     
  2. Ken Chan

    Ken Chan Producer

    Joined:
    Apr 11, 1999
    Messages:
    3,301
    Likes Received:
    0
    Trophy Points:
    0
    Is it a VOB or an MPG? Where did it come from? Is it DVD-compliant? Try demuxing and remuxing it with the MPEG Tools in TMPGEnc.
     
  3. CraigL

    CraigL Screenwriter

    Joined:
    Jan 16, 2000
    Messages:
    1,863
    Likes Received:
    0
    Trophy Points:
    0
    it can be either...they're interchangeable.

    that's the problem...tmpgenc won't acknowledge that there's more there than 3 seconds. [​IMG]
     
  4. Patrick Sun

    Patrick Sun Studio Mogul

    Joined:
    Jun 30, 1999
    Messages:
    38,777
    Likes Received:
    492
    Trophy Points:
    9,110
    Have you tried using VirtualDub to create a new AVI of the file (use HuffyUV for the compression), making sure it has the right framerate and size/pixels for DVD compliancy?

    Then use the new AVI file and see if TMPGEnc can process it correctly.
     

Share This Page