Via - Win XP - Popping - How to install new drivers?

Discussion in 'Archived Threads 2001-2004' started by CRyan, Nov 23, 2001.

  1. CRyan

    CRyan Screenwriter

    Joined:
    Feb 9, 1999
    Messages:
    1,239
    Likes Received:
    0
    Trophy Points:
    0
    Well, as I have stated in other posts, I have recently installed Win XP. However, now I have this annoying popping and weezing sound in my sound card when I am displaying animated graphics on my PC.

    I think I remember people complaining of a VIA chipset problem causing popping in the sound card. However, I never had this problem before and it is REALLY annoying. I have the VIA MPV3 chipset and have downloaded the most recent drivers. However, I have been unable to install them. I was thinking that maybe the Win XP drivers for this chipset was causing the problem. However, since I cannot install the real VIA drivers, I cannot confirm this.

    Any ideas or other solutions?

    Sound Blaster Live card - using WIN XP drivers. None available from Creative yet.

    Older EpoX MB using MVP3 VIA chipset.

    Visiontek Geforce 3 video card.

    450 MHZ AMD K6-3 450mhz

    Thanks for any help,

    C. Ryan
     
  2. Michael Silla

    Michael Silla Second Unit

    Joined:
    Jul 27, 2001
    Messages:
    313
    Likes Received:
    0
    Trophy Points:
    0
    C.Ryan

    I don't know what to tell you. I've got the PCI512 and have no issues. My MOBO is VIA based. Does your current MOBO have onboard sound?. Perhaps you could switch to it and see if the problem goes away. I wasn't sure from your post if you'd already tried this...

    Michael.
     
  3. Chris Bedard

    Chris Bedard Stunt Coordinator

    Joined:
    Sep 14, 1999
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    0
    Actually, Creative did release drivers for XP. I downloaded it about two weeks ago. Just go into their website and under XP downloads, it's there.
     
  4. CRyan

    CRyan Screenwriter

    Joined:
    Feb 9, 1999
    Messages:
    1,239
    Likes Received:
    0
    Trophy Points:
    0
    Unfortunately, not for my particular card. I am still waiting. Ugh.

    C. Ryan
     
  5. Jesse Leonard

    Jesse Leonard Second Unit

    Joined:
    Jun 8, 2000
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    0
    Which card do you have, exactly. You said Sound Blaster Live! Is it a Gamer or MP3? If so, you can use the Sound Blaster Live! driver as all three cards are identical. Creative has released new SB Live! drivers so you might want to see if that will help your popping noise.
     
  6. CRyan

    CRyan Screenwriter

    Joined:
    Feb 9, 1999
    Messages:
    1,239
    Likes Received:
    0
    Trophy Points:
    0
    I have the x-gamer CT number 4620. This link shows that Win XP drivers for my card will not be available 'till the "end" of November.
    http://www.soundblaster.com/support/winxp/
    I will deffinately try them when they are available.
    C. Ryan
     

Share This Page