VCR Noise problems?

Discussion in 'Archived Threads 2001-2004' started by DeathStar1, Jun 12, 2002.

  1. DeathStar1

    DeathStar1 Producer

    Joined:
    Dec 28, 2001
    Messages:
    3,267
    Likes Received:
    0
    Trophy Points:
    0
    Sorry I can't get much more specific than this, but it seems as if after two years, my VCR's start to develop a high pitched ringing noise whenever tape playback happens, never during recording. If needed, I can try and record a sound sample of this noise to try and help identify it.
    If anyone knows what I'm trying to describe, LMK, and here's hoping it's an easy fix [​IMG].
    Thanks!
     
  2. Wayne A. Pflughaupt

    Joined:
    Aug 5, 1999
    Messages:
    6,123
    Likes Received:
    40
    Trophy Points:
    6,610
    Location:
    Katy, TX
    Real Name:
    Wayne
    Hi Neal,

    I’ve never heard of a hi-fi VCR doing this. Is this an old VCR? They had linear audio tracks that were very prone to this ringing noise.

    If your VCR is late-model then I suspect it has a problem that will probably require a trip to the shop.

    Regards,
    Wayne A. Pflughaupt
     
  3. DeathStar1

    DeathStar1 Producer

    Joined:
    Dec 28, 2001
    Messages:
    3,267
    Likes Received:
    0
    Trophy Points:
    0
    Nope, I'd say it's barley 3 years old..
     
  4. Wayne A. Pflughaupt

    Joined:
    Aug 5, 1999
    Messages:
    6,123
    Likes Received:
    40
    Trophy Points:
    6,610
    Location:
    Katy, TX
    Real Name:
    Wayne
    Is it a stereo VCR?

    Regards,
    Wayne A. Pflughaupt
     
  5. DeathStar1

    DeathStar1 Producer

    Joined:
    Dec 28, 2001
    Messages:
    3,267
    Likes Received:
    0
    Trophy Points:
    0
    Yep, 4 Head Hi-Fi Stereo VCR from Panasonic.
     
  6. Wayne A. Pflughaupt

    Joined:
    Aug 5, 1999
    Messages:
    6,123
    Likes Received:
    40
    Trophy Points:
    6,610
    Location:
    Katy, TX
    Real Name:
    Wayne
    Just thought of something – don’t know why I didn’t think of it before.

    Go into the menu and look for an “audio monitor” setting. The options should be something like “Hi-fi,” Normal,” and “Mix.” Make sure it is set to “Hi-fi.” The “Normal” setting engages the linear tracks, which (as I mentioned) are prone to make this kind of noise.

    (The “Mix” setting engages both options simultaneously and does some really weird stuff.)

    Regards,
    Wayne A. Pflughaupt
     

Share This Page