VCD with Nero: any advice?

Discussion in 'Archived Threads 2001-2004' started by Vince Maskeeper, Feb 15, 2002.

  1. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Trophy Points:
    0
    OK, I've played around with using the video cd function of Nero to create a few VCDs of avi clips on microphone placement for a project I'm working on.

    However- when Nero creates the CD it seems to do so in an odd way. When using POWERDVD to playback the vcd (I don't have a standalone player anymore)- it shows each track on the disc as a seperate title, track 1.

    When it goes to change to the next track there is a 3-4 second pause (like with DVD seeking a different title). The display always shows TITLE 1 TRACK 1, when I would prefer that it be played like a CD (track markers don't cause jumps).

    Is this just an issue with power DVD playback- or is there some setting in Nero I'm missing? I did change the "pause between" setting in properties for each track to 0 seconds, so that's probably not the issue.

    -Vince
     
  2. Patrick Sun

    Patrick Sun Moderator
    Moderator

    Joined:
    Jun 30, 1999
    Messages:
    38,749
    Likes Received:
    480
    Trophy Points:
    9,110
    I'm using Nero 5.5.3 that was bundled with my burner.

    I just use the Wizard and pick VCD. Nero sometimes doesn't do a good job re-encoding the files, so I take no chances.

    I just carefuly format/encode the MPGs I want to to standard NTSC specs (using TMPGEnc) and then just drag and drop those files into the target window for the VCD clips. If you look in the MPEGAV directory, they should have sequential track2, track3, etc file names. I think track1 is reserved for a menu file if desired. When I play them on a standalone DVD player, they behave normally for me. I don't have PowerDVD loaded, so I can't say on that front how VCDs burn from Nero work with PowerDVD.
     
  3. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Trophy Points:
    0
    Pat,

    I'm doing pretty much the same thing- although letting nero encode video. I guess I'll try TMPGEnc, but I don't think that's the issue.

    I checked the Mpegav directory of a finished disc and have proper tracks:

    Avseq01.dat

    Avseq02.dat

    Avseq03.dat

    Avseq04.dat

    etc.

    Maybe it's an issue with Power DVD... it seems to access the discs very clumsily and slowly. I have a copy of TheaterTek, but haven't installed yet. Hopefully killing PowerDVD will solve the problem.

    Any tips on doing batch processing in TMPGEnc? I see it has an option, but I can't load files into the batch(??). I have 40 files to do, might be helpful to have it done in a batch...

    -V
     
  4. Dan B

    Dan B Screenwriter

    Joined:
    Sep 17, 1999
    Messages:
    1,389
    Likes Received:
    0
    Trophy Points:
    110
    I use TMPGEnc & Nero a bit. TMPGEnc is a much better video encoder to use, although it is very slow. For a batch project:
    1) Load your file.
    2) Select from File menu "Add current project to batch list".
    3) Select output type & location to save it
    4) Click back to the main TMPGEnc window & add your next file.
    5) Repeat until all your files are added.
    6) Click run.
    I use it with my standalone DVD players, so I don't know about the Power DVD problem you're having.
    -Dan
     
  5. Alan Curry

    Alan Curry Agent

    Joined:
    Aug 5, 2001
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    I think this is a problem with PowerDVD. I downloaded the trial version and it stuttered when switching tracks. The same VCD was smooth on my standalone player. On my standalone there was a pause when switching tracks even though I specified zero pause in Nero. This is normal (at least on my player). If you don't need do go to a particular track then I would join the mpg's using the join feature in TMPGEnc before burning. The mpg's must have the same audio and video bitrates. The join function is in mpeg tools under the file menu. TMPGEnc is much better and more powerful than Nero when it comes to encoding. I normally encode my VCD's with a video bitrate of 2500 kbit/sec instead of the standard 1150 but it won't work in all players.

    Alan
     
  6. Eric Gan

    Eric Gan Agent

    Joined:
    Nov 30, 1997
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    Hi Vince,

    Did you specify 0 seconds pause in between tracks in Nero? The default seems to be 5 seconds. I have had no problems burning VCDs with Nero.

    Eric
     
  7. Jeff Kleist

    Jeff Kleist Executive Producer

    Joined:
    Dec 4, 1999
    Messages:
    11,267
    Likes Received:
    0
    Trophy Points:
    0
    That's the way VCDs run, there's a long pause between tracks, so you have to choose, chapters or 1 long program
     

Share This Page