What's new

Using wireless speakers for rear surround (1 Viewer)

Jaltman01

Auditioning
Joined
Oct 19, 2008
Messages
2
Real Name
Jason
I am having trouble setting up a pair of wireless speakers for use as my rear surrounds.

I have an Harmon Kardon AVR325 receiver and acoustic research AW871 wireless speakers. Front and center speakers are Definitive Technology and hooked up directly.

I connected the ARs to the rear surround pre-amp outputs (using a 1/8" plug to dual RCA converter) of the receiver but am not able to get any sound out of them.

Any advice?
 

Devilish21ca

Agent
Joined
Jan 24, 2008
Messages
27
Real Name
David Sheedy
the most obvious problem I can think of - and therefore one you have probably already addressed - is power to the rear speakers. I know when I hooked mine up (on a Sony DAV system, now relegated to a secondary room) I thought plugging them in would be enough. Turned out I had to plug them in AND hit the power button. Imagine.
 

chuckg

Supporting Actor
Joined
Apr 27, 2004
Messages
921
After you've checked the obvious (grin!) try to isolate what is causing the problem.

Plug your wireless into the Left or Right output, so you know the wireless stuff is working

Try plugging some other speaker into the rear out, so you know that the output is working.


Once both of those are working separately, they ought to work together!
 

Users who are viewing this thread

Sign up for our newsletter

and receive essential news, curated deals, and much more







You will only receive emails from us. We will never sell or distribute your email address to third party companies at any time.

Latest Articles

Forum statistics

Threads
357,769
Messages
5,142,696
Members
144,473
Latest member
atiqr
Recent bookmarks
0
Top