Updated Firefox to 1.0, now extensions don't work

Discussion in 'Computers' started by Jon_Are, Dec 4, 2004.

  1. Jon_Are

    Jon_Are Cinematographer

    Joined:
    Jun 25, 2001
    Messages:
    2,036
    Likes Received:
    0
    I previously used a couple of extensions in Firefox that are no longer compatible since I updated to 1.0 (dictionary search and adblock).

    Are there any versions of these that will work with 1.0?

    Thanks,

    Jon
     
  2. Angelo.M

    Angelo.M Producer

    Joined:
    Aug 15, 2002
    Messages:
    4,007
    Likes Received:
    0
    Jon:

    Have you been here: Firefox Extensions ?

    All extensions are listed w/ notes on their compatability (or not) with 1.0.
     
  3. Jon_Are

    Jon_Are Cinematographer

    Joined:
    Jun 25, 2001
    Messages:
    2,036
    Likes Received:
    0
    When I try to download and install Adblock, it tells me that it will only work with Firefox versions 0.9 through 10.0.

    Apparently this does not include 1.0(?)

    Isn't 1.0 the most current version of Firefox?

    Jon
     
  4. Tekara

    Tekara Supporting Actor

    Joined:
    Jan 8, 2003
    Messages:
    783
    Likes Received:
    0
    Just recently did the 1.0 update to and a good chunk of my extensions don't work either.

    I'm particularly bummed about gmail notifier not working [​IMG].
     
  5. nolesrule

    nolesrule Producer

    Joined:
    Aug 6, 2001
    Messages:
    3,084
    Likes Received:
    0
    Location:
    Clearwater, FL
    Real Name:
    Joe Kauffman
    Sometimes, you just have to wait for an extension to get updated by the author. I had a large number of extensions update a few days ago.

    DictonarySearch and Gmail Notifier both work for Firefox 1.0. I believe they were recently updated within the last few days.
     
  6. Tekara

    Tekara Supporting Actor

    Joined:
    Jan 8, 2003
    Messages:
    783
    Likes Received:
    0
    Well, played around with firefox some and it seems that if you did the automated installation you have to unistall the extensions and then reinstall them from the firefox site.

    Did that and now all my extensions are worknig again.
     
  7. Jon_Are

    Jon_Are Cinematographer

    Joined:
    Jun 25, 2001
    Messages:
    2,036
    Likes Received:
    0

    This did the trick for me.

    Thanks, Rob!

    Jon
     

Share This Page