Ugh! Deleted some things in regisrty and now video's messed up

Discussion in 'Archived Threads 2001-2004' started by Scott L, Nov 28, 2002.

  1. Scott L

    Scott L Producer

    Joined:
    Feb 29, 2000
    Messages:
    4,457
    Likes Received:
    1
    Trophy Points:
    0
    Ok it's not totally messed up, just when I play back an mpg or avi it's all fuzzy and I'm in the middle of editing a DV project. The things I deleted were keys with "Radeon" in em since I installed a GF4 (not all Radeon keys). I deleted one key which contained GF2 GTS auto update or something or rather, but that was a previous card I had also. But after all that now when I play DV files the edges are fuzzy and mpeg-1 files are even worse.

    I re-installed the latest Detonator drivers but nothing changed. Any ideas? The last resort is to re-install WinXP Pro but that's way too much work for a little registry setting. Any ideas will be greatly appreciated!
     
  2. DanaA

    DanaA Screenwriter

    Joined:
    Nov 21, 2001
    Messages:
    1,843
    Likes Received:
    1
    Trophy Points:
    0
    Far, far from the tech wizard here, but does system restore work with registry? At least then, you'd only have to go back a day or so before you made the changes and all would be well.
     
  3. Eric_R_C

    Eric_R_C Second Unit

    Joined:
    Sep 9, 2001
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    0
    I believe System Restore should do the trick. I'm staying with Win98, because I can re-install Win over itself, which tends to replace system files with fresh copies, and my programs still work (though I'm overdue for a clean install.) Maybe this will work with XP?
    Perhaps you should uninstall your video drivers, and THEN reinstall them? I've heard this advice for all video drivers (from the manufacturers, and many computer mags.)
    Good luck, and keep those prying fingers OUT of the Registry [​IMG]
     

Share This Page