Two problems with the new software

Discussion in 'Archived Threads 2001-2004' started by Jeff D., Nov 24, 2001.

  1. Jeff D.

    Jeff D. Supporting Actor

    Joined:
    Jul 10, 1999
    Messages:
    521
    Likes Received:
    0
    Love the new software guys. Congratulations to Ron and Parker - smooth and sweet.

    I've bumped into two issues, though.

    1. When browsing the boards, I very quickly loose the tracking of new threads. I don't know if that makes any sense.

    Put it this way...on the old software, when I logged in, any unread threads since my last visit were marked with red icons. I could go through each forum, post replies and threads, and as long as I didn't leave for too long, all those red icons would remain in each forum. This was an easy way for me to see what I hadn't read since my last visit.

    With the new software, it seems to "reset" this information almost immediately. So, I go to the Hardware Forum and there are, say 25 unread messages marked in red. I reply to one and when I go back, now only the top 2 are marked in red.

    Is there any way to prevent this?

    2. In Private Messages, new messages within the last day do not show up. I have to choose the 'In the Last 2 Days' option to see them. These were current, brand-new messages that should've shown up in the 'Last Day' option.

    Otherwise, 'tis all swell!

    ----

    Jeff
     
  2. Parker Clack

    Parker Clack Schizophrenic Man
    Moderator

    Joined:
    Jun 30, 1997
    Messages:
    12,214
    Likes Received:
    58
    Location:
    Kansas City, MO
    Real Name:
    Parker
    Jeff:

    1) Nope, I am sorry but the software, as written, resets these as soon as you post something because it bases everything on your last time logged in. So if you post something or reply to something since your last visit it will reset all the yellow and red flags to this new time. And since they are listed now with your current time on the board they will no longer show up as new or old. There is a down pointing arrrow in thread that takes you to the newest post in that thread since you last logged on. I would try using those as they don't seem to affected by your last post times as much. I wish it were different but that is the way the software is written.

    2) It sounds to me that you have the board just using the standard default time instead of setting it to your own timezone. You need to go the User Control panel and then go into the Options area and set the timezone to your current time. Then you will see new messages that have posted. Now if they are two days old you won't see them listed if you try to read them with the default days to view them as one day.

    Parker
     
  3. Parker Clack

    Parker Clack Schizophrenic Man
    Moderator

    Joined:
    Jun 30, 1997
    Messages:
    12,214
    Likes Received:
    58
    Location:
    Kansas City, MO
    Real Name:
    Parker
    Jeff:

    You know. I was thinking that since this board has the "Browse the board with cookies" enabled by default it might work to show you new posts, etc. by turning that to off. Go to the User Control panel and in the Edit Options area and try setting that to No. That might resolve your indicator problems.

    Parker
     
  4. Jeff D.

    Jeff D. Supporting Actor

    Joined:
    Jul 10, 1999
    Messages:
    521
    Likes Received:
    0
    Thanks Parker! I'll give that a try. As always, great to have such competent people running the forum. It is always appreciated. [​IMG]
    ----
    Jeff
     

Share This Page