Tv->onkyo

Discussion in 'Archived Threads 2001-2004' started by Kevin Simon, Feb 8, 2002.

  1. Kevin Simon

    Kevin Simon Extra

    Joined:
    Dec 23, 2001
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    OK. I have a new WEGA FV-27FV17 connected to an Onky 575 with Mostercable Interlink (I think that is the model name) cables.

    I have to put the Onkyo on Max to get any kind of decent sound, even with the TV in "fixed audio" mode. And then I get hissing becausethe ONKY is cranked upso much. It is connected to the VIDEO1 in on the Onkyo.

    To give you an idea: With the TV the Onkyo is max at 75. When I play a DVD I usually play it at 60 for BOOMING sound. To get the same sound level with the DVD, and much less quality, it would be like playing it at 40 or so.

    Something MUST be wrong...I expected MUCH louder sound.

    Please help and thank you.

    Kevin
     
  2. Rick Radford

    Rick Radford Supporting Actor

    Joined:
    May 12, 2001
    Messages:
    642
    Likes Received:
    0
    Trophy Points:
    0
    Kevin,

    My Hitachi variable audio output connects to my Onk 989's video 3 input via standard a/v cable. I set the MV to -20 under ref and then adjust the TV volume with the TV remote control.

    OTOH, my former JVC 32260 would not allow TV sound out of the TV outs until I turned off the TV speaker via the TV's menu.

    Hope this gives you an idea or two to try.
     
  3. Kevin Simon

    Kevin Simon Extra

    Joined:
    Dec 23, 2001
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    Ya, I turned off the TV speakers...Anyway, the sound on NBC, for the openning ceramony, was better last night. The low volumes are very apparent on Vh1/Mtv.
     

Share This Page