TV not displaying component video properly...

Discussion in 'Displays' started by David Galindo, Nov 13, 2004.

  1. David Galindo

    David Galindo Screenwriter

    Joined:
    Mar 30, 2003
    Messages:
    1,264
    Likes Received:
    0
    OK, so I have a 36" Sony CRT TV. When I play Xbox (component) or watch a DVD (also component) you can see, very faintly, diagonal lines all across the screen. If you step 5 feet back you cant see it...but it still bothers me that those lines are there. The diagonal lines are not moving...they just stay there, all over the screen.

    I have a Dayton sub next to the TV, as well as a Sony reciever, a VCR and DVD player. What could be the problem?

    Thanks in advance!
     
  2. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    I'd start by unplugging stuff from the display and see if one particular piece hooked up is causing it, even when that input is not selected.
     
  3. SimiA

    SimiA Second Unit

    Joined:
    Jul 26, 2004
    Messages:
    297
    Likes Received:
    0
    Yup, what John S makes sense.
    Try plugging only one unit at a time. Thru the process of elimination, you should be able to find the offending source.
    Just a thought, you may need, what I believe are called graphite cores on your cables to help eliminate interference.
    Vb
     
  4. MikeEckman

    MikeEckman Screenwriter

    Joined:
    Jan 11, 2001
    Messages:
    1,085
    Likes Received:
    0
    This probably isn't what you are talking about, but all Sony WEGA CRTs have 2 or 3 (depending on size) horizontal lines that go across the screen. Some people see them more easily than others. These are support bars for the shadow mask and are completely normal on all CRTs with a Trinitron tube. They are, however, completely horizontal, and not diagonal like you mentioned.
     
  5. David Galindo

    David Galindo Screenwriter

    Joined:
    Mar 30, 2003
    Messages:
    1,264
    Likes Received:
    0
    ok, thanks guys. Ill try it out and post if I have anymore problems. Thanks!!!
     

Share This Page