What's new

Troubleshooting? (1 Viewer)

McPaul

Screenwriter
Joined
Apr 1, 1999
Messages
1,801
Location
Vancouver
Real Name
Paul M
ok this scared the hell out of me. I'm experiencing near complete video dropout the next day. Has happened 3 times in a row now.

Here's what I'm using:
Denton 3312
Pioneer Kuro 5010
Chromecast v2 (newly replaces v1 which died a month ago.
Apple tv3
Switched my internet provider a month ago from Telus to shaw. They gave me a good price on basic tv. It appears to be an arris box. (Never heard of them)

All connected by hdmi.

So the next day when I turn on my setup after watching the previous night, I have no video. I know the tv and receiver are working because I can see the current input selection in the corner of the screen. The only way to rectify this is to power cycle the entire setup and after my modem reboots all is good again.

I've never had this happen before and have had good success with each component on the whole, but the dropouts are very concerning.

Perhaps I'll have to track this formally, but I think I was last watching Netflix via the chromecast at the end of each night this has happened. Not sure if that helps.

Anyone have any ideas?

Thank you!
 

Dave Upton

Audiophile
Owner
Moderator
Joined
May 16, 2012
Messages
4,394
Location
Houston, TX
Real Name
Dave Upton
I assume your connection to the display is always via the 3312 AVR? In that case, I would strongly suggest fully unplugging the AVR and TV from the wall for at least 5 minutes (weird stuff happens in standby), and then turning both back on. If you continue to have problems, a factory reset on the Denon or replacing HDMI cables may be necessary.

Worst case scenario - the HDMI board on your TV is going bad.
 

McPaul

Screenwriter
Joined
Apr 1, 1999
Messages
1,801
Location
Vancouver
Real Name
Paul M
Great, thank you. Yes all is connected through the receiver, it has 7 ins and one out so I'm fine there.

I have powered down the whole power bar, that seems to be the only thing that works, but I'd rather not have to do this every day.

I will unplug just the receiver and tv over night just in case.

I will also reset the receiver if that doesn't work. I was given an hdmi cable when shaw came over so will give that a try.

As for the tv... why couldn't this have happened before Black Friday/Boxing Day when I could have gotten a good deal on a replacement? Hehe hope it's not that but the tv probably should be replaced soon anyways.

And thanks for the Arris tip! I hadn't heard that before. I know shaw used Motorola years ago so it makes sense.
 

Users who are viewing this thread

Forum Sponsors

Forum statistics

Threads
351,903
Messages
4,969,064
Members
143,140
Latest member
kadefitz
Recent bookmarks
0
Top