1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

Trouble with H/K AVR 310, Question for any owners?

Discussion in 'Archived Threads 2001-2004' started by Victor Nugent, Aug 25, 2001.

  1. Victor Nugent

    Joined:
    Jan 11, 1999
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    I have just hooked up a refurb 310. I am having trouble getting the receiver to "recognize" the bit stream input from my DVD player. I have checked the Toshiba DVD player and confirmed that the output is turned on. It still refuses to recognize the digital input. It is supposed to be automatic. I have tried both digital inputs on the rear as well as the one on the front but with NO luck. Anybody have any suggestions?
    Thanks!
     
  2. Vince Chan

    Vince Chan Stunt Coordinator

    Joined:
    Aug 22, 2001
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    0
    You have to specify which digital input to associate with the DVD input first. You do this through the on screen setup I beleive.
     
  3. Victor Nugent

    Joined:
    Jan 11, 1999
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    Vince,
    Thanks so much for your prompt reply. This is actually a system I set up for a friend. I am going back over to try your solution out a little later!
    Thanks Again! [​IMG]
     
  4. Victor Nugent

    Joined:
    Jan 11, 1999
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    Vince,
    Thanks again! Your suggestion was correct. Got everything up and running. For some odd reason it still wouldn't recognize the bitstream from from input #1 but worked fine using #2. Very happy friends with their new HK AVR310 and Wharfedale Modus 5 system!
     

Share This Page