Toshiba Cinema Series HD Anamorphic?

Discussion in 'Displays' started by Tom Casanova, May 25, 2003.

  1. Tom Casanova

    Tom Casanova Auditioning

    Joined:
    May 15, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Hey guys. Long time reader of the forums, first time poster.

    Anyway, I'm having some trouble with my TV. It's a 65" Toshiba Cinema Series HD. It's one of the following models (I'm not sure which one, but I think all are pretty much the same):

    42HDX82
    50HDX82
    57HDX82
    65HDX82

    Anyway, I'm having some problems. When I watch movies or TV shows that are supposed to be in anamorphic widescreen, they aren't. I switch that little thing on the remote to "Picture 0" which is the natural one. If it is in anamorphic widescreen, it SHOULD format to fit the 16x9 screen when in "Picture 0" mode. Now, you may think that this is a problem with the DVD player, which is what I thought at first. No way. I've tried three different DVD players and messed around with their settings and nothing works. Its like the TV isn't reading that the movies are anamorphic (which they are, I've tried films like Star Wars Episode II and The Godfather Trilogy). Whenever I switch to natural, it has those damn gray bars on the sides of the screen, which I absolutely hate. Not to mention the black bars still on the top and bottom. It's like its just shrinking the image down. The TV is putting gray bars on the sides, making itself 4:3 and then putting black bars on the top and bottom of THAT picture, making it widescreen. I mean, we bought the thing to watch movies as they are meant to be seen, and they are definately not meant to be seen with gray bars on the sides or black bars on the top and bottom. Any help would be greatly appreciated. Even the guy at Abt didn't know what was going on, so you folks are my last hope. Thanks.
     
  2. Jack Briggs

    Jack Briggs Executive Producer

    Joined:
    Jun 3, 1999
    Messages:
    16,738
    Likes Received:
    129
    Trophy Points:
    0
    If your DVD player is set up to output a 16:9 image, you should be getting a 16:9 picture. Are you sure you don't have the DVD player set at 4:3 letterbox?

    Remember, once you get everything to working properly, many widescreen films will still produce a letterboxing effect on your 16:9 set, as a single TV-screen aspect ratio cannot accommodate all film aspect ratios.

    FInally, you have the 65HDX82; that's what the "65" in the model number stands for: the diagonal size of the screen.
     
  3. Tom Casanova

    Tom Casanova Auditioning

    Joined:
    May 15, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Ahhh, alright, I get it now what model I have. Thanks.

    Anyway, yeah I definately have my DVD played set to 16x9. Its reading that its a 16x9 TV. I've even tried three different players on it, and nothing will work. I even tried some TV programs that were broadcasted in widescreen and those damn gray bars kept showing up. I'm also positive the movies I tried are anamorphic. They say "Enhanced for Widescreen TVs" on the back.

    Any ideas?
     
  4. Jack Briggs

    Jack Briggs Executive Producer

    Joined:
    Jun 3, 1999
    Messages:
    16,738
    Likes Received:
    129
    Trophy Points:
    0
    What picture mode have you selected on the Toshiba? "Theater Wide"? Is the DVD player a progressive-scan model? Which inputs are you using to connect the player to the Toshiba?
     
  5. Cameron Wright

    Cameron Wright Stunt Coordinator

    Joined:
    Dec 23, 1999
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    0
    make sure its a widescreen movie...?
     
  6. Tom Casanova

    Tom Casanova Auditioning

    Joined:
    May 15, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Well, I'm using component video to connect the DVD player to the TV. Its a multi-scan model, I guess. You can select Progressive & Interlace from both the menu and a little switch on the back. I've tried on both. And I have the thing set to "Theater Wide 0 - Natural" image. That should display the natural image, so if its a normal 4:3 broadcast there should be gray bars on the sides. If its a 16x9 film, however, it should completely fill the screen. For some reason, it has gray bars and black bars on the top and bottom of that. So it is essentially making the TV a 4:3 screen, then presenting a widescreen movie on that with the traditional black bars. It's really goofy.
     
  7. Allan Jayne

    Allan Jayne Cinematographer

    Joined:
    Nov 1, 1998
    Messages:
    2,404
    Likes Received:
    0
    Trophy Points:
    0
    What other choices do you have on the TV remote for aspect ratio?

    There should be a "full" or "16:9" setting for anamorphic DVD's, a "zoom" setting for non-anamorphic letterbox DVD's, and a "4:3" mode for regular TV shows and full frame DVD's. Usually "normal" menas 4:3.

    Usually you have to make the aspect ratio selection manually using the TV remote while leaving the DVD player in 16:9.

    Video hints:
    http://members.aol.com/ajaynejr/video.htm
     
  8. Tom Casanova

    Tom Casanova Auditioning

    Joined:
    May 15, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, I know all about ratios and stuff. The setting I have it on is "natural." This is the natural size, for whatever it may be. For example, say, I'm watching The Simpsons. That show is made in "normal" vision mode, or 4:3 ratio. Then the TV would display gray bars on the sides of the screen to put it in that mode. But say I'm watching an anamorphic DVD, the picture SHOULD fill the screen up like it is meant to. I don't understand why I'm seeing gray bars in "natural" mode, because even in the instruction book it says "Anamorphic DVD Titles should appear in the 16:9 ratio and will fit your screen" or something to that manner.
     
  9. Tom Casanova

    Tom Casanova Auditioning

    Joined:
    May 15, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Sorry for the double post, but come to think of it, there is a "FULL" option I can set it to. However, when I do this, it just stretches the image and the black bars still remain on the screen. It's like I have a 4:3 TV on "natural" and when I switch it to "FULL," all that it does is take away the gray bars. But it still leaves me with those damn black bars on top. So on full, all it is the image stretched out farther than normal. =P
     
  10. Peter Loan

    Peter Loan Second Unit

    Joined:
    Oct 13, 1998
    Messages:
    355
    Likes Received:
    0
    Trophy Points:
    0
    "Full" mode is the correct mode to use for any 16x9 widescreen material. On movies with an aspect ratio of say, 2.35:1, you will still have thin black bars on the top and bottom.

    The only reason you would use "natural" is when the material you are watching is 4:3 and you want to see the picture windowboxed with the gray bars in its correct aspect ratio. I repeat, "natural" mode is NOT for 16x9 material.

    It may help if you tell us what you are watching. I'd say over 40% of the widescreen movies will still have black bars on them because they were filmed in a wider aspect ratio.
     
  11. Peter Loan

    Peter Loan Second Unit

    Joined:
    Oct 13, 1998
    Messages:
    355
    Likes Received:
    0
    Trophy Points:
    0
    Oops, I see that you did mention what movies you tried on your Toshiba. Anyways, Star Wars Ep II and Godfather are 2.35:1 so yes, you will have black bars while you watch them in "full" mode. You did buy a widescreen TV to see the entire picture didn't you? Also, make sure you have the contrast set to around 40ish and the brightness should be held in check.
     
  12. Tom Casanova

    Tom Casanova Auditioning

    Joined:
    May 15, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Well Peter, that's what I thought at first too, but when I called a service technician he said "Natural" is the setting I should use for DVDs that have been enhanced for Widescreen TVs. On some DVDs, such as Jurassic Park & The Lost World, it appears as if "Full" IS anamorphic widescreen.

    However, for most, it isn't. Even in the little booklet it says you should use Natural for all DVDs that have been enhanced for Widescreen TVs. Now, I was always under the impression that that meant it is formatted to fit your widescreen TV. Am I wrong on this one?
     
  13. Michael Reuben

    Michael Reuben Studio Mogul

    Joined:
    Feb 12, 1998
    Messages:
    21,763
    Likes Received:
    3
    Trophy Points:
    0
     
  14. Justin Hargis

    Justin Hargis Stunt Coordinator

    Joined:
    Oct 15, 2002
    Messages:
    224
    Likes Received:
    0
    Trophy Points:
    0
    Tom, "Natural" is only used for HDTV for now. For anamorphic DVDs, the correct setting is "Full." "Full" will display the anamorphic DVD in it's Original Aspect Ratio.

    Remember: Even though you have a widescreen TV, that doesn't mean you'll never see black bars again. Some movies, alot of movies, are actually wider than a widescreen TV. Thus, if a movie is wider than a widescreen TV, you'll get bars on top and bottom. For example, Star Wars: Episode 2 and all of Star Wars are wider than a widescreen TV, so you still get black bars. However, since your TV is widescreen, the bars aren't as thick as they would be on a 4:3 square TV.

    If you look on the back of the DVD it'll tell you the ratio of the movie. Subjectively speaking, here are the more popular ratios:

    1.33:1 - bars (two bars on the sides)
    1.78:1 - no bars
    1.85:1 - no bars (Overscan usually hides the very tiny bars)
    2.35:1 - bars (two skinny bars on top and bottom)

    The higher the number on the left gets, the wider the movie and the thicker the black bars get.

    Important: There are a ton of movies that are wider than a widescreen TV.

    Seems like whoever sold you this TV should have informed you of this.
     
  15. Tom Casanova

    Tom Casanova Auditioning

    Joined:
    May 15, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Ahhh, I get it now. You guys have been a bigger help than the service technician was. He just came to my house, tried some things, told me to contact Toshiba, charged me, and left! I can't believe that.

    Thanks again guys. Maybe I'll stick around these forums for awhile. Seems you have a nice friendly community here. [​IMG]
     

Share This Page