Toshiba 65h82 problems.....please help!

Discussion in 'Archived Threads 2001-2004' started by Michael Fair, Feb 14, 2003.

  1. Michael Fair

    Michael Fair Auditioning

    Joined:
    Feb 13, 2003
    Messages:
    1
    Likes Received:
    0
    I bought my RPTV 1 month ago at a local electronics store.
    When I got this TV in the house, as instructed I let the TV adjust to room temp before turning the set on.
    After the few hours I let it set,I turned it on.
    OMG!!! red,green and blue convergance lines all over the place!!!

    I put in SW episode 2 and the black bars on the top and bottom were like _---___-_---__ , And thats not an exageration.
    I have never seen such a whacked out RPTV in my whole life.
    I called the place where I had bought the TV and told them about it and they told me they would send someone over to fix the geometry, and do a convergance.

    2 and a half weeks later the service tech came over and spent 3 hours to get my TV right.
    I was at work when the guy came over so my parents took care of it all.
    When I got home and turned my set on the goemetry was as close to perfect as could be, but now the picture is out of focus and blurry.
    Not only is the picture blurry, but everything has jaggies
    It is real hard to explain, but when there is movement on the screen, lets say someone hand, there is a shimmering effect and the moving object on the screen gets real Jaggery(if thats a word).
    This is the most annoying thing in the world and renders my TV unwatchable.

    Called the service guy and he is saying that it is my cable, but it does this on DVD's too.
    Does anybody know what I am talking about??
    This is my second Toshiba in the past 2 months.
    Any help would be greatly appreciated.
     
  2. Alan M

    Alan M Second Unit

    Joined:
    Jan 3, 2003
    Messages:
    454
    Likes Received:
    0
    I have the 65h82 also.had the jaggy's(your word) when there was movement.I solved the problem by turning the shapness way down(adjusted it using avia disk).Its now set to 25%.

    good luck,and hope you solve your problem.
     
  3. DennisFawcett

    Joined:
    Feb 15, 2003
    Messages:
    22
    Likes Received:
    0
    I HAVE A 65H82 AND THE PICTURE IS DROP DEAD PERFECT NOW
    THAT I GOT A NEW DVD PLAYER.I HAD A TOSHIBA 3800 DVD AND
    THE PICTURE WAS ALWAYS WASHED OUT UNLESS I TURNED DOWN
    THE BRIGHTNESS.MY LASER DISC LOOKS GOOD,HD IS PERFECT
    AND SOME THINGS ON THE DSS LOOK GOOD SOME NOT SO GOOD.
    FRIDAY NIGHT I EXCHANGED THE TOSH 3800 FOR A SONY 715 DVD
    AND GOT NEW CABLES AND THE PICTIUE ON DVD IS NOW OUT OF THIS WORLD.I USE AR CABLES TRYED MONSTER AND REALLY SEEN NO
    DIFF SO WENT WITH AR.THE ONE THING I DO SEE IS THAT I NEED
    TO SET THE CONV EVERY 3 OR 4 DAYS.I HAD A MITS AND DSS AND LASER SUCKED ON THEM.IT SOUNDS LIKE YOU MIGHT JUST HAVE
    GOTTEN A COUPLE BAD SETS.I LIKE MY 65H82,I HOPE YOU GET
    THE PROBLEM WORKED OUT SO YOU CAN BE A HAPPY CAMPER.
     

Share This Page