Toshiba 3900, Flash Gordon: Disabled subs!

Discussion in 'DVD' started by Andre Espinoza, Jun 24, 2003.

  1. Andre Espinoza

    Andre Espinoza Stunt Coordinator

    Joined:
    Feb 20, 2002
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    Halt Lizard Man!

    Last night I popped in my french Region 2 Flash Gordon and sure enough like I have read on this site (and others) the french sub-titles appeared when I chose the 5.1 English track. I knew it would happen and they were not that annoying but I'm stubborn.

    So, I tried a few procedures (mostly what I read on this forum) but to no avail. The movie continues on and I'm really enjoying the hell out of it...it has been a long time...anyway, here is where it gets good: I press the set up button (while the movie is playing) and I am in the PLAYER set up menu. Although subtitles are off I click on it anyway and press play....the french subs are still there...I should stop, right? Nope, I did the same thing 2 more times (a total of 3) and on the third try I pressed play and the movie came on...with no sub-titles. Just the glorious 5.1 english track! At exactly 10:00 minutes into the movie. I watched the rest of the film with no problems but with about approximately 10 minutes to go I fell asleep and woke up this morning on the couch...I had to get ready for work so I was not able to repeat the process but I will when I return home tonight...I will probably watch it again!

    A
     
  2. Dave Mack

    Dave Mack Producer

    Joined:
    Jan 28, 2002
    Messages:
    4,668
    Likes Received:
    4
    Trophy Points:
    0
    Sounds promising. I will give it a shot!

    [​IMG] D
     
  3. Andre Espinoza

    Andre Espinoza Stunt Coordinator

    Joined:
    Feb 20, 2002
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    Dave,

    Did you have any luck? I tried it again once I got home from work and found a much easier method:

    Press play...while the movie is playing press Set Up button (this takes you to the DVD player set up menu...scroll down to the Disc Subtitle option and click on Original...press Play...movie resumes but with french subtitles still on...now press set up button again...choose Disc Subtitle...now click OFF...press PLAY...subtitles should be gone...

    I hope this works for everyone...this movie looks and sounds great!

    A
     
  4. Dave Mack

    Dave Mack Producer

    Joined:
    Jan 28, 2002
    Messages:
    4,668
    Likes Received:
    4
    Trophy Points:
    0
    Hey andre, My JVC player won't let me change the subs in the onscreen menu while the film is playing. The red Ghostbusters slash thing comes up. I CAN change when I hit stop, but then it doesn't seem to work.

    [​IMG] D
     
  5. James Reader

    James Reader Screenwriter

    Joined:
    Mar 10, 2002
    Messages:
    1,465
    Likes Received:
    0
    Trophy Points:
    0
    Yes - this method works on my Pioneer. However about half of the films will not resume play once a selection is made from the set-up menu and if the title is restarted the subtitles remain. (as mentioned here
     

Share This Page