The cable box broke my WEGA!!!

Discussion in 'Archived Threads 2001-2004' started by Kyle W, Feb 18, 2002.

  1. Kyle W

    Kyle W Extra

    Joined:
    Aug 15, 2000
    Messages:
    22
    Likes Received:
    0
    So I'm using my Time Warner Digital Cable box to navigate through the menus of HBO On Demand (Austin is a test market), and the cable box goes into some error mode. Then the weird thing happens - the cable box shuts off and then TV shuts off. How does the TV shut off? It's not plugged into the box, just connected by a single coax cable.

    I figure it's a freak thing, and turn my power strip off then on, and everythings good.

    Well this happened a few more times this weekend, and the last time it happened, the TV shut off and stayed off, with a distinct smell of fried ciruitry in the air. Now the WEGA is in some protection mode with a flashing red light on the front and it won't turn on for more than a few seconds.

    The TV's under Sony's extended warranty (thank God!) but, how can this happen? Can the cable box send a surge to my WEGA through the coax? Plenty of other components were plugged into the same power strip and they are no worse for wear.

    Any ideas?

    Kyle
     
  2. Kevin P

    Kevin P Screenwriter

    Joined:
    Jan 18, 1999
    Messages:
    1,439
    Likes Received:
    0
    It sounds to me like you had a power surge, or a surge through your cable line. It caused the cable box and the Wega to shut down, and it toasted the power supply or some other component in the Wega.

    Is your power strip the surge protection variety? If not, you might want to get a good surge protector, especially one that adds surge protection to the cable line as well as the AC.

    KJP
     
  3. Kyle W

    Kyle W Extra

    Joined:
    Aug 15, 2000
    Messages:
    22
    Likes Received:
    0
    Kevin:

    I was using a power surge strip, but it did not have protection for cable. Guess I'll need to look into one.

    Thanks! Kyle
     

Share This Page