Tempest SBB4 Subwoofer Complete! Pics

Discussion in 'Home Theater Projects' started by Joe Mihok, Oct 1, 2004.

  1. Joe Mihok

    Joe Mihok Second Unit

    Joined:
    Dec 14, 2003
    Messages:
    265
    Likes Received:
    0
    Anyways, I basically painted the sub and added the 3FP's today and the project is finally completed. Instead of making a brand new post, I figure I'll just link to my web site where I have all of the pics up. Anyways, thanks to all who helped with great advice! I couldn't have done this project without the HTF DIY section. You guys rock!

    I still haven't purchased an SPL metre yet but I will this weekend. I really have to. I just purchased AVIA and it was quite expensive .... and that's basically the reason I've been holding off on the RatShak metre. I'll post some SPL measurments as soon as I can. It's safe to say that readings aside, this thing really pressurizes my large loft, and then some [​IMG].

    http://www.garagelan.com/showthread....6484#post26484
     
  2. GrahamT

    GrahamT Supporting Actor

    Joined:
    Sep 13, 2003
    Messages:
    556
    Likes Received:
    0
    Looks good, the paint turned out very nice[​IMG] So it is a big improvement over the old ports?
     
  3. Joe Mihok

    Joe Mihok Second Unit

    Joined:
    Dec 14, 2003
    Messages:
    265
    Likes Received:
    0
    I notice way more output in Matrix Revolutions. I've heard that the movie has a ton of 30 hz stuff so I assume it's producing alot of the mid-bass response much better than before. Also, during the 20 hz test tone, I get no more port noise [​IMG] . Overall I'm VERY happy [​IMG]. Thanks for your help GrahamT, you've helped me with some good advice throughout my project.
     
  4. GrahamT

    GrahamT Supporting Actor

    Joined:
    Sep 13, 2003
    Messages:
    556
    Likes Received:
    0
    You're welcome. Glad to help out and I'm glad you found what you were looking for.
     
  5. Joe Mihok

    Joe Mihok Second Unit

    Joined:
    Dec 14, 2003
    Messages:
    265
    Likes Received:
    0
    Oh, one last question. I'm using my Kenwood AVR ro power the sub. I have it set to 8 OHM on the back of the reciever. There is also an option for "less than 8OHM". Should I set it to that instead ? I'm powering both vioce coils independantly.
     
  6. Scott Simonian

    Scott Simonian Screenwriter

    Joined:
    Jun 20, 2001
    Messages:
    1,281
    Likes Received:
    0
    If you are powering each voice coil independently then you should be fine.

    The Tempest has two (2) 8ohm voice coils so you are in the green.
     

Share This Page